五合一多功能模块安装接线

二十六、五合一多功能模块安装接线

    五合一多功能模块集成网关、逻辑、4路红外、4路485协议控制以及一路立体声背景音乐输出。

五合一多功能模块接线示意图

    说明：多功能模块的背景音乐，提供一路立体声输出；音源方面，提供三路音源：音源1为外置音源，音源2具备MP3播放功能，可以通过插入存储有MP3文件的TF卡来播放歌曲，第3路为内置FM调频电台收音。另外，外置音源提供有两种连接方式（3.5mm立体声插头，或端子接线），任选一种均可。音箱（喇叭）选购原则：定阻功率放大，设计的外接喇叭阻抗为8欧姆，额定功率为10W（基于市电AC220V的条件下）。

    技术规格
  （1）型号：CRM-5IN1
  （2）工作电源：AC12V
  （3）工作电流：≤350mA
  （4）系统通讯速率：10Kbps
  （5）PC通讯速率：115200bps
  （6）外观尺寸：73mm×100mm×70mm
  （7）安装方式：卡轨式


集中驱动器安装接线

九、集中驱动器安装接线

1、6路集中驱动器（CRM-QD/6J）接线方法
  （1）6路集中驱动器（CRM-QD/6J）控制灯光/电器、电控锁或地暖时的接线
  （2）6路集中驱动器（CRM-QD/6J）转接交流接触器控制超大电流灯具（或某路所接LED灯超过12盏）时的接线（以L6接线为例）
  （3）6路集中驱动器（CRM-QD/6J）控制电动窗帘时的接线
  （4）6路集中驱动器（CRM-QD/6J）控制新风时的接线
  （5）6路集中驱动器（CRM-QD/6J）控制水冷式中央空调时的接线
2、4路集中驱动器（CRM-QD/4J）接线方法
  （1）4路集中驱动器（CRM-QD/4J）控制灯光/电器、电控锁或地暖时的接线
  （2）4路集中驱动器（CRM-QD/4J）转接交流接触器控制超大电流灯具（或某路所接LED灯超过12盏）时的接线（以L4接线为例）
  （3）4路集中驱动器（CRM-QD/4J）控制电动窗帘时的接线
  （4）4路集中驱动器（CRM-QD/4J）控制新风时的接线
3、4路集中驱动器（CRM-QD/4K）接线方法
  （1）4路集中驱动器（CRM-QD/4K）控制白炽灯（可调光）时的接线
  （2）4路集中驱动器（CRM-QD/4K）控制LED灯（可调光）时的接线
4、4路集中驱动器“CRM-QD/4L(1-10V)”接线方法
  （1）4路集中驱动器“CRM-QD/4L(1-10V)”控制可调光LED灯时的接线
  （2）4路集中驱动器“CRM-QD/4L(1-10V)”控制可调光调色RGB灯时的接线
5、集中驱动器“CRM-QD/DC”（驱动直流电机）接线方法
6、最容易出错的集中驱动器接线方式：多个集中驱动器负载驱动供电进线采用驱动器端子串接向下级供电方式
7、集中驱动器参数

     集中驱动器有多种规格，采用标准卡轨式安装，每个可以提供4-6路驱动输出（驱动对象包括灯光/电器、电动窗帘、电控锁、中央空调、新风、地暖等）。

    部分型号集中驱动器的标签盖板下有一排应急手动开关，允许用户通过各个应急手动开关，强制启动对应的灯光或电器。应急手动开关也可以起到辅助调试的作用，比如接完各路负载的线，在系统尚未联网运行或驱动器自身尚未送工作电源的情况下，可以通过应急手动开关开、关对应的负载（当然，前提条件是负载的电源是正常的），以判断接线是否正常以及确定负载的名称和安装位置。

    集中驱动器通过通讯总线接受多功能面板的控制，使得多功能面板无需再带高压驱动模块，只需通过管理软件来定义多功能面板各界面的控制对象即可，实现面板操作和高压驱动的完全分离，达到规范强电布线、使用安全和方便日后维护的目的。

    特别说明1：CRM-QD/4J驱动器所接的负载每路不能超过10A，CRM-QD/6J 驱动器所接的负载每路不能超过5A；如果负载为电子灯具（如：节能灯、日光灯、LED灯等），每路不能超过12盏；对于LED灯带，灯带长度不要超过30米。如果不遵守以上规范，有可能会严重损伤集中驱动器的继电器或缩短继电器的寿命。（因为LED灯的瞬间启动电流非常大，对于某路接了超过12盏LED灯的情况，或某路LED灯带的长度超过30米的情况，可以采用转接交流接触器控制的方式来解决，请参考安装手册的相关接线图。）

    特别说明2：通过CRM-QD/4J驱动器或CRM-QD/6J 驱动器驱动电子灯具（如：节能灯、日光灯、LED灯等）时，如果某路所接的灯具超过12盏，请采用转接交流接触器控制的方式来解决，请参考安装手册的相关接线图。

    第三方交流接触器采购参考：正泰家用小型交流接触器NCH8-20/20/11 24V220/230V

1、6路集中驱动器（CRM-QD/6J）接线方法

（1）6路集中驱动器（CRM-QD/6J）控制灯光/电器、电控锁或地暖时的接线

图1、6路集中驱动器（CRM-QD/6J）控制灯光/电器、电控锁或地暖时的接线

返回

（2）6路集中驱动器（CRM-QD/6J）转接交流接触器控制超大电流灯具（或某路所接LED灯超过12盏）时的接线（以L6接线为例）

图2、6路集中驱动器（CRM-QD/6J）转接交流接触器控制超大电流灯具（或某路所接LED灯超过12盏）时的接线（以L6接线为例）

第三方交流接触器采购参考：正泰家用小型交流接触器NCH8-20/20/11 24V220/230V

返回

（3）6路集中驱动器（CRM-QD/6J）控制电动窗帘时的接线

图3、6路集中驱动器（CRM-QD/6J）控制电动窗帘时的接线

返回

（4）6路集中驱动器（CRM-QD/6J）控制新风时的接线

图4、6路集中驱动器（CRM-QD/6J）控制新风时的接线

返回

（5）6路集中驱动器（CRM-QD/6J）控制水冷式中央空调时的接线

图5、6路集中驱动器（CRM-QD/6J）控制水冷式中央空调时的接线（1）

图6、6路集中驱动器（CRM-QD/6J）控制水冷式中央空调时的接线（2）

图7、6路集中驱动器（CRM-QD/6J）控制水冷式中央空调时的接线（3）

返回

2、4路集中驱动器（CRM-QD/4J）接线方法

（1）4路集中驱动器（CRM-QD/4J）控制灯光/电器、电控锁或地暖时的接线

图8、4路集中驱动器（CRM-QD/4J）控制灯光/电器、电控锁或地暖时的接线

返回

（2）4路集中驱动器（CRM-QD/4J）转接交流接触器控制超大电流灯具（或某路所接LED灯超过12盏）时的接线（以L4接线为例）

图9、4路集中驱动器（CRM-QD/4J）转接交流接触器控制超大电流灯具（或某路所接LED灯超过12盏）时的接线（以L4接线为例）

第三方交流接触器采购参考：正泰家用小型交流接触器NCH8-20/20/11 24V220/230V

返回

（3）4路集中驱动器（CRM-QD/4J）控制电动窗帘时的接线

图10、4路集中驱动器（CRM-QD/4J）控制电动窗帘时的接线

返回

（4）4路集中驱动器（CRM-QD/4J）控制新风时的接线

图11、4路集中驱动器（CRM-QD/4J）控制新风时的接线

返回

3、4路集中驱动器（CRM-QD/4K）接线方法

（1）、4路集中驱动器（CRM-QD/4K）控制白炽灯（可调光）时的接线

图12、4路集中驱动器（CRM-QD/4K）控制白炽灯（可调光）时的接线

返回

（2）、4路集中驱动器（CRM-QD/4K）控制LED灯（可调光）时的接线

图13、4路集中驱动器（CRM-QD/4K）控制LED灯（可调光）时的接线

返回

4、4路集中驱动器“CRM-QD/4L(1-10V)”接线方法

（1）、4路集中驱动器“CRM-QD/4L(1-10V)”控制可调光LED灯时的接线

图14、4路集中驱动器“CRM-QD/4L(1-10V)”控制可调光LED灯时的接线

返回

（2）4路集中驱动器“CRM-QD/4L(1-10V)”控制可调光调色RGB灯时的接线

图15、4路集中驱动器“CRM-QD/4L(1-10V)”控制可调光调色RGB灯时的接线

返回

5、集中驱动器“CRM-QD/DC”（驱动直流电机）接线方法

图16、集中驱动器（CRM-QD/DC）控制直流电机（48V以下直流电机）时的接线

6、最容易出错的集中驱动器接线方式：多个集中驱动器负载驱动供电进线采用驱动器端子串接向下级供电方式

    在实际应用中，最常见的不规范的安装接线为：多个集中驱动器负载驱动供电进线采用驱动器端子串接向下级供电方式。这种供电方式存在驱动设备易损坏和电气火灾安全隐患，原因如下：

（1）、一根线串接往下级供电，通过这根线路供电的用电设备都启动时，这根线路的导线将自下而上承载越来越大的工作电流，第一个集中驱动器的电源进线端将承受总的工作电流。如果电流接近或者超过导线的额定载荷电流时，导线和端子因此而发热氧化，氧化又会导致接触不良而发热，这个循环恶化到一定程度时就会导致端子线路烧毁，引起火灾。

（2）、金属端子不管质量再好且当时拧紧牢固，但在热胀冷缩以及端子应力的作用下端子螺钉也随时间推移逐渐松动，必然造成接触不良导致发热和氧化，可能引起端子线路烧毁，造成火灾。

图17、最容易出错的集中驱动器接线方式：多个集中驱动器负载驱动供电进线采用驱动器端子串接向下级供电

图18、正确规范的集中驱动器电源取电接线方式

7、集中驱动器参数

  （1）型号

  • CRM-QD/4J:4路继电器输出，每路10A（每路均有应急手动开关），驱动对象包括灯光/电器、电控锁、窗帘、新风或地暖；另外，提供3路干接点输入接口。
  • CRM-QD/6J:6路继电器输出，每路5A（前4路有应急手动开关），驱动对象包括灯光/电器、电控锁、窗帘、新风、地暖或水冷式中央空调；另外，提供3路干接点输入接口。
  • CRM-QD/4K：4路可控硅输出，每路3A（每路均有应急手动开关），可对白炽灯、LED灯进行调光（用户需自购与所用LED灯相匹配的可控硅调光电源，请参考“LED调光电源选配指导”）。另外，提供6路干接点输入接口。
  • CRM-QD/4L(1-10V)：4路1-10V调光信号输出，可对4路LED灯进行调光，或前三路控制1路RGB灯的调光调色+第四路控制1路LED灯调光（用户需自购与所用LED灯相匹配的1-10V的调光电源，请参考“LED调光电源选配指导”）。
  • CRM-QD/DC：驱动两路直流电机（48V以下直流电机），继电器额定电流为5A，常用于电动座椅、电动沙发的控制。

    特别说明1：CRM-QD/4J驱动器所接的负载每路不能超过10A，CRM-QD/6J 驱动器所接的负载每路不能超过5A；如果负载为电子灯具（如：节能灯、日光灯、LED灯等），每路不能超过12盏；对于LED灯带，灯带长度不要超过30米。如果不遵守以上规范，有可能会严重损伤集中驱动器的继电器或缩短继电器的寿命。（因为LED灯的瞬间启动电流非常大，对于某路接了超过12盏LED灯的情况，或某路LED灯带的长度超过30米的情况，可以采用转接交流接触器控制的方式来解决，请参考安装手册的相关接线图。）

    特别说明2：通过CRM-QD/4J驱动器或CRM-QD/6J 驱动器驱动电子灯具（如：节能灯、日光灯、LED灯等）时，如果某路所接的灯具超过12盏，请采用转接交流接触器控制的方式来解决，请参考安装手册的相关接线图。
    第三方交流接触器采购参考：正泰家用小型交流接触器NCH8-20/20/11 24V220/230V

  （2）电源：
      CRM-QD/4K型的电源为AC220V + 10%；
      CRM-QD/4L(1-10V)型、CRM-QD/4J型、CRM-QD/6J型、CRM-QD/DC型由系统总线供电（也就是由电源&总线分接模块供电。每个电源&总线分接模块可以给4个CRM-QD/4L(1-10V)型或CRM-QD/4J型或CRM-QD/6J型或CRM-QD/DC型集中驱动器供电，请根据实际选配的集中驱动器的型号和数量，决定电源&总线分接模块的配置数量）。

  （3）额定工作电流：
      CRM-QD/4J型的额定工作电流为220mA
      CRM-QD/6J型的额定工作电流为300mA
      CRM-QD/4K型的额定工作电流为55mA
      CRM-QD/4L(1-10V)型的额定工作电流为220mA
      CRM-QD/DC型的额定工作电流为110mA

  （4）外观尺寸

  • CRM-QD/4K：145mm×100mm×70mm
  • CRM-QD/4L(1-10V)、CRM-QD/4J、CRM-QD/6J、CRM-QD/DC：73mm×100mm×70mm

  （5）安装方式：安装于强电箱内，采用标准卡轨式安装。

返回


安防模块安装接线

二十、安防模块安装接线

    安防模块内置可编程智能语音模块，实现家居系统完全个性化的电话语音报警功能，另外，安防模块还具备以下功能：

  1. 提供4路干接点接口，可以外接4路第三方传感器或干接点信号，接线指导如下（更多信息请参考“系统传感器(干接点)接口定义及连接方法”）：
  • 如果接的是第三方的普通开关面板（比如接入一个普通开关面板，通过软件设置为急救面板使用）：
    面板按键信号接入“Sn －”端（Sn代表S1-S4共四路）。
  • 如果接的是第三方传感器：
    大于1W的传感器需外接电源，传感器信号接入“Sn －”端；
    小于1W的传感器由模块供电，“Sn”端接入传感器信号，“＋ －”端给传感器供电。

    （注：第三方传感器既可以通过多功能面板传感器接口就近接入科力屋系统，也可以通过集中布线的方式通过干接点模块或安防模块接入科力屋系统）。
  2. 无线匙扣安防遥控器信号接收转发。
  3. 另外，安防模块整合有本地电脑控制接口，管理软件可通过电脑串口（USB转串口）登录系统对安防模块进行设置。

    如此，仅需一个安防模块，加上一个电源&总线分接模块，再接入几个第三方的传感器，就可构建独立的安防系统。

安防模块接线示意图

    说明：
    当用于构建独立的安防系统时，为了能通过电脑管理软件对安防模块进行设置，需要安装USB转串口的驱动程序（下载路径：
http://www.cleveroom.com/Support/DownLoad/USBToSerial.rar）。驱动安装成功后，安防模块一旦通过USB线缆连接电脑，就会在电脑中动态生成一个串口号COM?，具体的串口号请查看电脑“设备管理器”中的“端口（COM和LPT）”。管理软件就可以通过这个串口登录系统对安防模块进行设置。

    技术规格
  （1）型号：CRM-Safety
  （2）工作电源：AC12V
  （3）静态工作电流：≤50mA
  （4）系统通讯速率：10Kbps
  （5）PC通讯速率：115200bps
  （6）外观尺寸：73mm×110mm×70mm
  （7）安装方式：卡轨式


声音报警器安装接线

 二十二、声音报警器安装接线

    吸顶式声音报警器和吸顶式智能转发器一样由固定安装底座、中间底座和外盖三个部分组成，其中固定底座用螺钉固定在天花板上，中间底座通过活扣固定在固定安装底座上，外盖则扣在中间底座上。

    吸顶式声音报警器只有一个通讯总线接口COM（8P8C），将水晶头插入COM即可。如下图所示：

声音报警器背面接线示意图


背景音乐系统安装接线

十七、背景音乐系统安装接线

1、安装接线概述
2、音箱（喇叭）、音箱线、音视频线选购指导
   2.1、音箱（喇叭）选购安装指导
   2.2、音箱线选购安装指导
3、技术参数

1、安装接线概述

背景音乐系统接线示意图

注意事项：

  • 背景音乐模块的24V直流电源供电方面，用户也可以从市场上自购开关电源（依照每个背景音乐模块额定功耗为0.7A的计算原则，来确定自购开关电源的规格），如果是从科力屋购买的直流开关电源，则每个开关电源最多可以为3个背景音乐模块供电。
  • COM为通讯总线接口，具体接线请参考“系统总线接口定义及连接方法”。
  • 背景音乐模块集成高保真功放阵列，输出2路立体声，要求用户自购的音箱（喇叭）必须是不带功放的。注：每个声音通道最大输出功率为20W。
  • 背景音乐模块自带4路音源输入接口。背景音乐模块的第1、第3路为外接音源输入，采用3.5mm立体声插头输入；第2路音源具备MP3播放功能，可以通过插入TF卡来播放歌曲；第4路音源为内置调频FM电台收音。提示－如果所处的地方比较偏僻，无法收听FM电台，可用金属导线延长收音天线以提高收音信号强度。
  • 音频输出采用标准音箱线缆由端子输出。

返回

2、音箱（喇叭）、音箱线选购指导

    对于音箱线、音箱（喇叭），科力屋公司提供以下选购建议供客户参考：
2.1、音箱（喇叭）选购安装指导
    背景音乐模块集成高保真功放阵列，设计为定阻功率放大，设计的外接喇叭阻抗为8欧姆，额定功率为20W（基于市电AC220V的条件下）。

    为了能使音响效果更好的展现出来，我们建议客户按如下情况选择喇叭：
  （1）、建议选择额定功率为20W、阻抗为8欧姆的定阻喇叭；不能选择4欧姆喇叭，过低输出阻抗易造成功放的热负荷增加。
  （2）、对于不慎买了定压喇叭的处理办法
    背景音乐模块集成高保真功放阵列，设计为定阻功率放大，定压功放喇叭是不能直接使用的，对于不慎买了定压吸顶喇叭或者定压木质壁挂喇叭，需要按如下原则进行改装：

    很多吸顶喇叭设计有定压输入端子和定阻输入端子，接线时选择定阻输入端子即可；对于没有定阻输入端子的定压喇叭，先把隔离变压器去掉，再把功放线直接接入喇叭即可。

返回

2.2、音箱线选购安装指导
    背景音乐模块每路功放在输出最大功率时，电流峰值可达2安培，为了减少线路阻抗产生的功率损耗以及对音质的影响，客户应从长远考虑选购质量好的无氧铜OFC音箱线（俗称金银线），线径越粗越好（当然较粗线径的音箱线给布线装修会造成较大的困难）。根据我们设计的最大输出功率，建议客户购买的音箱线铜芯线径截面积不小于1平方毫米；另外，音箱线的埋墙敷设要尽量远离强电线路，避免干扰。

返回

3、技术参数

（1）型号：CRM-Music/A：自带4路音源输入接口；集成功放；2路立体声输出；允许指定TF卡中的某个声音文件进行播放；报警出现时允许自动播放TF卡中所指定的报警声音文件。

（2）工作电源：DC24V（由24V开关电源模块供电，每个24V开关电源模块可以为3个背景音乐模块供电，请根据实际配置的背景音乐模块的数量，决定24V开关电源模块的配置数量。）
（3）工作电流：≤700mA
（4）待机电流：≤120mA
（5）系统通讯速率：10Kbps
（6）音箱（喇叭）选购原则
    背景音乐模块集成高保真功放阵列，设计为定阻功率放大，设计的外接喇叭阻抗为8欧姆，额定功率为20W。
（7）外观尺寸：73mm×100mm×70mm
（8）安装方式：卡轨式

返回


系统总线接口定义及连接方法

四、系统总线接口定义及连接方法

1、直接端子接线的总线连接方式
2、采用8P8C水晶头插接的总线连接方式

    科力屋智能产品与系统总线的连接有两种方式：一种是直接端子接线的方式，另外一种是8P8C水晶头插接的方式。

  1、直接端子接线的总线连接方式

    对于采用直接端子接线的总线连接方式，智能产品的总线接线端子（H L AC AC）直接和电源&总线分接模块的系统总线输出端子（H L AC AC）对应连接即可。

    科力屋总线系统是在CANBUS总线系统硬件平台上开发出来的智能家居系统。科力屋总线通讯接线规范符合CANBUS总线系统的标准和规范。

    科力屋总线采用4线接口，接口定义：从左到右（从接线端子方向看）布局为H, L ,AC,AC 。其中H,L是通讯数据线，AC,AC接口为电源线，不分正负，可接额定的交流电源或者直流电源。

  • CRMBUS总线接口定义例图

图1、总线接线端子例图

  • 科力屋总线接口接线规范及标准

（1）、 H,L通讯数据线接口采用双绞线（“橙，橙白”组双绞线）。
（2）、 AC,AC电源线符合系统正常供电的线缆。

  • 采用标准宽带线的接线规范

    科力屋总线系统采用标准的网络宽带线做为组网的线缆。规范的接线方式才能确保系统的稳定运行。4组8芯的宽带线的接线规范如下：
（1）、H,L通讯数据线须采用“橙，橙白”组双绞线做为通讯线，其中橙色线为通讯H端，橙白双色线为通讯L端。
（2）、AC,AC两个电源端分别采用“蓝，蓝白”组和“绿，绿白”双绞线做为电源电缆。宽带线剩余的“棕，宗白”组双绞线可预留备用，如果线路很长，也可将“棕，宗白”分别拆开，各并接到电源端AC,AC，以增强电源线缆的通过电流的能力，减少线缆电阻过大造产生压降损失，提高总线的供电能力。
（3）、为了避免CRM总线端子损坏，不能使用刀口宽度超过2.5mm的一字螺丝刀。每个端子应确保紧固。

  • 接线规范示意图

图2、接线规范示意图

图3、完成接线后端子示意图

  2、采用8P8C水晶头插接的总线连接方式

  2.1、总线水晶头与总线接线端子的线序对应关系

    对于采用8P8C水晶头插接的总线连接方式，RJ45插座与8P8C水晶头如下图所示：

图4、RJ45插座与8P8C水晶头示意图

图5、总线水晶头与总线接线端子的线序对应关系

    RJ45管脚定义如下表：

RJ45管脚号 (对应线序颜色) | CRMBUS定义 | 定义描述
1（橙白） | NC | 未定义，预留
2（橙） | NC | 未定义，预留
3（绿白） | NC | 未定义，预留
4（兰） | AC | 系统交流电源AC输入端
5（兰白） | AC | 系统交流电源AC输入端
6（绿） | NC | 未定义，预留
7（棕白） | L | 通讯口L端
8（棕） | H | 通讯口H端

    注意：

  • RJ45管脚4、5为交流12V电源输入端（4号线即蓝线为电源AC，5线即蓝白线为电源AC）。
  • RJ45管脚7、8为CRMBUS通讯信号线（7号线即棕白线为信号L端，8号线即棕线为信号H端），请按要求接线，虽然7、8接反不会造成智能产品损坏，但会引起通讯故障，导致智能产品工作不正常。

返回

2.2、8P8C总线水晶头的制作方法

     所有线路连接完并确认线路无误后，对于采用8P8C水晶头插接方式连接系统总线的产品，需要制作8P8C水晶头（RJ45）；接入总线水晶头的每条线含义如下：

  • 1（橙白）备用
  • 2（橙）备用
  • 3（绿白）备用；
  • 4（兰）代表交流电源AC；
  • 5（兰白）代表交流电源AC；
  • 6（绿）备用；
  • 7（棕白）代表信号L；
  • 8（棕）代表信号H。

    制作总线水晶头的线序与制作标准宽带线（568B）相同，要求用户压接水晶头时必须保证每个水晶头的线序一样，考虑以后的升级需要，即使备用线也要严格实行。夹制水晶头要先小后大分两次用力，每次用力要均匀。水晶头制作完成后，用水晶头校线器进行校验，确认无误并检测通过为止。

图6、8P8C总线连接水晶头制作示意图

    当所有的总线水晶头制作完成以后，必须保证所有总线水晶头的4号线都要和电源&总线分接模块的总线输出接口的AC端子接通，5号线都要和总线输出接口的另一AC端子接通，7号线都要和“L”端子接通，8号线都要和“H”端子接通。

返回


传感器安装接线

十五、安防传感器安装接线

1、多功能面板、智能开关外接第三方传感器接口定义
2、燃气/烟气传感器接线
3、门磁传感器接线
4、幕帘传感器接线
5、人体移动传感器接线
6、其它传感器接线

1、多功能面板、智能开关外接第三方传感器（或干接点）接口定义

    如用户需要接入第三方传感器或干接点可事先说明，订购带传感器接口的多功能面板、智能开关，或传感器接口模块，另外，多功能探测转发器也可以接入第三方传感器或干接点。多功能面板和智能开关的传感器接口采用6P4C（RJ11）接口，其接线方法如下：

图1、6P4C传感器水晶头示意图

    水晶头引脚定义如下：

  • 引脚1—— 电源–
  • 引脚2—— 电源+12V
  • 引脚3—— 对于多功能面板的传感器接口，该端可以接任何类型的传感器或干接点信号；而对于智能开关的传感器接口，该端接人体移动传感器或门窗（即幕帘、门磁）传感器、或其它非安防传感器。
  • 引脚4—— 对于多功能面板的传感器接口，该端可以接任何类型的传感器或干接点信号；而对于智能开关的传感器接口，该端接燃气传感器或烟气传感器、或其它非安防传感器。

    提示1：对智能开关外接的第三方传感器，不管接的是常开触点还是常闭触点，如果发现动作相反，无需再改动线路，通过管理软件设置之后就可以纠正过来。
    提示 2：对于多功能面板的传感器接口，通过干接点事件设置功能，不仅可以纳入第三方的传感器，而且可以纳入传统的普通开关面板，让普通开关面板在科力屋的系统中发挥智能控制面板的作用，显著降低工程造价，让系统的性价比得到倍增！具体介绍请参见多功能面板接入普通开关面板干接点信号

返回

2、燃气/烟气传感器接线
    燃气/烟气传感器可安装在厨房等易发生燃气泄漏或火灾的地方，以便可靠地检测。接线示意图如下（NO为常开接点，短接线需用户自己短接）：

图2、由科力屋系统供电的燃气/烟气传感器接线示意图

    注：请查阅该传感器的说明书，如果传感器的工作电流大于60mA，则需要外接工作电源或购买自带电源的传感器。接线示意图如下（NO为常开接点）：

图3、需外接工作电源的燃气/烟气传感器接线示意图

返回

3、门磁传感器接线
    门磁传感器适合安装于门窗上，用于探测门窗是否关好。接线示意图如下（NC为常闭接点）：

图4、门磁传感器接线示意图

返回

4、幕帘传感器接线
    幕帘传感器适合门、窗及阳台保护之红外探头，用于防盗监控。接线示意图如下（NC为常闭接点，短接线需用户自己短接）：

图5、幕帘传感器接线示意图

    注：请查阅该传感器的说明书，如果传感器的工作电流大于60mA，则需要外接工作电源或购买自带电源的传感器。

返回

5、人体移动传感器接线
    如果用户选用第三方的人体移动传感器用于防盗监控，则要求接线示意图如下（NO为常开接点，短接线需用户自己短接）：

图6、第三方人体移动传感器接线示意图

    注：请查阅该传感器的说明书，如果传感器的工作电流大于60mA，则需要外接工作电源或购买自带电源的传感器。

返回

6、其它传感器接线
    用户还可以把第三方厂家生产的其它传感器（如温度、湿度、压力、流量、液位、亮度、响度、电压、电流、门铃传感器等）的触发信号接入多功能面板、智能开关或传感器接口模块的传感器接口，但需要在电脑管理软件的【多功能面板界面及参数设置】、【智能开关、插座参数设置】、或【传感器接口模块设置】界面设定接入传感器的对应类型。用户可以设定其它传感器的信号作为逻辑模块的事件触发信号源，从而引发所设定的事件动作，达到自动控制的目的。如温度传感器发出温度过高信号时，通过逻辑模块设定自动打开哪个房间的空调，反之也可以设定温度传感器发出温度过低信号时自动关闭空调。

    接线示意图如下（NO为常开接点，水晶头的“3”号线接入下限报警信号，水晶头的“4”号线接入上限报警信号；如没有高低报警判断时，该报警信号接入水晶头的“3”号线即可。短接线需用户自己短接）：

图7、由科力屋系统供电的其它传感器接线示意图

    注：请查阅该传感器的说明书，如果传感器的工作电流大于60mA，则需要外接工作电源或购买自带电源的传感器。接线示意图如下：

图8、需外接工作电源的其它传感器接线示意图

返回


智能插座安装接线

七、智能插座安装接线

    科力屋智能插座用于家电电源的智能控制，可以有效杜绝家电的待机功耗；智能插座面板上还提供有一个开/关按钮，方便手动操作。智能插座强电接线方面（火线、零线、地线）和传统插座的接线方式一样；智能插座只有一个通讯总线接口COM（8P8C），将水晶头插入通讯总线接口COM即可。

智能插座接线示意图

智能插座参数：

  • 面板规格：86mm×86mm　安装孔距：60.3mm 　深度：29mm
  • 额定工作电流：10A（AC220V/50HZ）

附录1：

附录2：


封面

注意！
    安装之前，请仔细阅读此科力屋智能家居系统安装手册。
    安装之前，务必先断开室内电源，以免发生触电事故或造成产品损坏。

    本手册由科力屋智能科技有限公司提供，科力屋公司保留对本手册中所描述或包含的全部内容在内的修改权利；保留对本手册中的错误与最新资料不符之处的改进或做出必要改动的权利；这些修改是为了改进设计和/或提高性能。这些改动不再事先通知，但将会编入新版文档中，并在网站上进行更新。

科力屋智能科技有限责任公司 版权所有
CLEVERoom Intelligence Science Co.,Ltd. Copyright Reserved
crm@cleveroom.com
http://www.cleveroom.com


24V开关电源模块安装接线

十六、24V开关电源模块安装接线

1、安装接线
2、技术参数

1、安装接线

     24V开关电源模块提供24V直流电源输出，每个24V开关电源模块可以为3个背景音乐模块供电，请根据实际配置的背景音乐模块的数量，决定24V开关电源模块的配置数量。

24V开关电源模块接线示意图

返回

2、技术参数

（1）型号：DR-60-24
（2）工作电源（输入）：220VAC
（3）输出：

  • 直流电压：24V
  • 额定电流：2.5A
  • 额定功率：60W

（4）尺寸：78×93×56mm（W×H×D）
（5）安装方式：卡轨式

  返回


多功能面板安装接线

8、多功能面板安装接线

1、概述
2、多功能面板（不带驱动模块）的接线
3、多功能面板（带单路/双路/四路驱动模块）控制灯光/风扇或电控锁时的接线
4、多功能面板控制超大功率设备时的接线
5、多功能面板用于控制电动窗帘（或电动卷闸门/电动卷帘）的安装接线
6、带传感器接口的多功能面板接入普通开关面板干接点信号

1、概述
     多功能触控面板出厂是不带驱动模块的，我们推荐灯具的驱动采用集中驱动器驱动的方式，实现面板操作和高压驱动的完全分离；另外，采用集中驱动器驱动的方式可以规范布线也便于日后的维护。

    当然，通过搭配单路/双路/四路高压驱动模块（提示：把高压驱动模块插接到多功能触控面板的背面，二者就是一个整体了），多功能面板自身也可以驱动1-4路灯光或1-2路电动窗帘。

  • 单路高压驱动模块：CRM-1L/K(可调型），驱动一路白炽灯，可调光；CRM-DGN/1J(不可调型），驱动一路灯光。
  • 双路高压驱动模块：CRM-2L/K+J(第一路可调，第二路不可调），驱动两路灯光；CRM-DGN/2J（两路均不可调），驱动两路灯光，或驱动一路电动窗帘。
  • 三路高压驱动模块：驱动三路灯光，不可调；或驱动一路电动窗帘及一路灯光。
  • 四路高压驱动模块：驱动四路灯光，不可调；或驱动两路（双层）电动窗帘。

    科力屋多功能面板采用标准86底盒安装，其安装拆卸方法跟普通开关类似。

    多功能面板不带驱动模块时，只需COM1接入通讯总线即可；如果带驱动模块，根据不同的驱动模块型号，其接线方式略有差别。多功能面板后盖的布局如下图所示。

  • 通讯总线接口:
    COM1为通讯总线接口（8P8C）
    COM2为通讯总线扩展接口（8P8C）或传感器接口（6P4C传感器接口）：二者只能有其一。
  • 负载接线端子:
    L（火线进线）、L1（第1路驱动输出）、L2（第2路驱动输出）、L3（第3路驱动输出）、L4（第4路驱动输出）。

图1、多功能面板背面示意图（不带驱动模块）

图2、多功能面板背面示意图（带单路或双路驱动模块）

图3、多功能面板背面示意图（带三路或四路驱动模块）

     多功能面板参数：

  • 型号：CRM-DGN；CRM-DGN/S(带传感器接口，可接入两路干接点信号）
  • 面板规格：86mm ×90mm　 安装孔距：60.3mm 深度：25mm
  • 带单路或双路高压驱动模块时的负载额定功率：
    高压驱动模块为可控硅驱动时（可调模块），负载额定功率为220W
    高压驱动模块为继电器驱动时（不可调模块），负载额定功率为1000W
  • 带三路/四路高压驱动模块时的负载额定功率：每路均为继电器驱动，每路负载额定功率为500W。
  • 负载电源：AC220V/50HZ
  • 工作电流：工作电流：40-135mA(依是否启用节能模式、显示屏亮度、是否带驱动模块、所带驱动模块的型号、所驱动负载的开/关状态等的不同而不同）

返回

2、多功能面板（不带驱动模块）的接线
     不带驱动模块时，多功能面板只需COM1接入通讯总线即可。当相邻安装有其它智能产品时，可以通过总线扩展接口COM2连接到相邻智能产品的COM1接口。若选购的多功能面板规格指明COM2为传感器接口的（即6P4C接口），则不能作为通讯总线扩展接口使用。

图4、 多功能面板（不带驱动模块)背面接线图

3、多功能面板（带单路/双路/四路驱动模块）控制灯光/风扇或控制电控锁时的接线
    L接入火线，单路驱动模块只有一路（L1）输出，双路驱动模块有两路（L1、L2）输出，三路驱动模块有三路（L1、L2、L3）输出，四路驱动模块有四路（L1、L2、L3、L4）输出 。要求通讯总线水晶头接入COM1，当相邻安装有其它智能产品时，可以通过总线扩展接口COM2连接到相邻智能产品的COM1接口。若选购的多功能面板规格指明COM2为传感器接口的（即6P4C接口），则不能作为通讯总线扩展接口使用。

图5、多功能面板（带单路驱动模块)接线示意图

图6、多功能面板（带双路驱动模块)接线示意图

图7、多功能面板（带三路驱动模块)接线示意图

图8、多功能面板（带四路驱动模块)接线示意图

    提示：当带驱动模块的多功能面板用于控制灯光／风扇设备时，除了按以上图示正确接线，还要通过管理软件的【多功能面板及驱动模块编址】界面选择驱动对象为“灯光设备”；另外，如果控制的是电控锁，则选择驱动对象为“电控锁”，并设置电动锁的动作保持时间（提示：用于电控锁的控制时，L端为电控锁的12V直流电源电压输入的 + 端。一般电控锁只需要一个脉冲的电压驱动即可开锁，不允许长时间通电，否则会烧掉电控锁，因此动作保持时间必须调整为能够开锁的时间。时间单位为秒，一般设置为3秒。）

4、多功能面板控制超大功率设备时的接线

    当控制对象为大于1000W而小于2000W的大功率设备时，可选用智能插座控制（请参考“智能插座安装接线”介绍）；当控制对象为大于2000W的超大功率设备时，也可选用带继电器驱动模块的多功能面板驱动一个中间交流接触器，再由交流接触器转接驱动超大功率设备。接线示意图如下：

图9、多功能面板控制超大功率设备接线示意图

返回

5、多功能面板用于控制电动窗帘（或电动卷闸门/电动卷帘）的安装接线

  • 多功能面板(带双路驱动模块）控制单个电动窗帘的安装接线

     双路驱动模块可以驱动220V交流电机，用于电动窗帘/电动卷闸门/电动卷帘的控制。L输入电压为电动窗帘或电动卷闸门（卷帘）的交流电源输入端（火线），L1、L2分别为电动窗帘或电动卷闸门（卷帘）的左右或上下开闭输出控制端，若电机转向相反，则将L1、L2接线端对调即可；电机的公共端(N)接零线；另外，COM1接入通讯总线。

图10、 多功能面板(带双路驱动模块）控制单个电动窗帘的安装接线

    提示：当带驱动模块的多功能面板用于控制单个电动窗帘时，除了按上图正确接线，还要通过管理软件的【多功能面板及驱动模块编址】界面选择L1、L2驱动对象为“电动窗帘”。

返回

  • 多功能面板(带四路驱动模块）控制两个电动窗帘的安装接线

    四路驱动模块可以驱动两个220V交流电机，可以控制两个电动窗帘，适合双层窗帘的控制。L输入电压为电动窗帘或电动卷闸门（卷帘）的交流电源输入端（火线），L1、L2分别为第一路电动窗帘的左右或上下开闭输出控制端，若电机转向相反，则将L1、L2接线端对调即可；L3、L4分别为第二路电动窗帘的左右或上下开闭输出控制端，若电机转向相反，则将L3、L4接线端对调即可；电机的公共端(N)接零线；另外，COM1接入通讯总线。

图11、多功能面板(带四路驱动模块）控制两个电动窗帘的安装接线

    提示：当带驱动模块的多功能面板用于控制两个电动窗帘时，除了按上图正确接线，还要通过管理软件的【多功能面板及驱动模块编址】界面选择L1、L2、L3、L4驱动对象为“电动窗帘”。

返回

6、带传感器接口的多功能面板接入普通开关面板干接点信号

    多功能面板的背面有两个接口，一个是COM1（总线接口），另一个是COM2（8P8C总线扩展接口或6P4C传感器接口）。多功能面板的COM2如果为传感器接口，则可以接入两路第三方的干接点信号（干接点信号可以来自任何第三方传感器的动作，或普通开关面板按键的动作），第1路干接点接入6P4C传感器接口水晶头的3号线，第2路干接点接入6P4C传感器接口水晶头的4号线。所接入的干接点起什么作用，完全取决于干接点事件的具体设置。

    多功能面板的传感器接口，通过干接点事件设置功能，不仅可以纳入第三方的传感器（传感器的接线请参考传感器安装接线），而且可以纳入传统的普通开关面板，让普通开关面板在科力屋的系统中发挥智能控制面板的作用，显著降低工程造价，让系统的性价比得到倍增！

    比如主卧室的进门处安装有一个带传感器接口的多功能面板，该多功能面板可以控制主卧的所有灯光、家电、背景音乐、电动窗帘以及灯全开全关、睡眠、起夜、早起、阅读、浪漫等情景，如果在床头再装一个多功能面板，也可以实现同样的功能，但为了节省费用，床头不装多功能面板或智能开关，而只装一个传统的普通双键开关面板，该普通开关面板接入门口多功能面板的传感器接口，通过管理软件【多功能面板界面及参数设置】窗体中的干接点事件设置，就可以任意定义该普通双键开关面板的两个按键的控制对象，比如其中一个按键设置为控制主卧室壁灯的开关，另一个按键设置为实现主卧室或全宅灯光的全关功能。

    以下是普通单键开关面板和普通双键开关面板与多功能面板的传感器接口水晶头（6P4C）的接线示意图：

图12、普通单键开关面板（背面）和与多功能面板的传感器接口水晶头（6P4C）接线示意图

图13、普通双键开关面板（背面）和与多功能面板的传感器接口水晶头（6P4C）接线示意图

返回


多功能协议适配器安装接线

二十三、多功能协议适配器安装接线

1、概述

   多功能协议适配器(总线型)提供2- 16路总线型<485/232/Modbus>设备控制，提供强大而且灵活的设备控制、设备状态查询和设备状态反馈预置一体化功能。

   有了多功能协议适配器，系统集成商可以自主轻松整合第三方的总线型协议类电动窗帘/窗户、晾衣架、背景音乐、新风、地暖、安防主机、投影仪、功放、蓝光机、PM2.5/CO2/温度/湿度/甲醛监测设备，等等，让系统集成变得轻松自如。

2、接线示意图

3、技术参数

   （1）型号：CRM-Adapter/Bus/2；CRM-Adapter/Bus/4；CRM-Adapter/Bus/8；CRM-Adapter/Bus/16
   （2）工作电源：AC12V
   （3）工作电流：≤50mA
   （4）安装方式：卡轨式安装

返回


电话远程控制器安装接线

十三、电话远程控制器安装接线

    电话远程控制器内置可编程智能语音模块，实现家居系统完全个性化的电话语音报警和电话/手机的全程智能语音导航遥控功能；另外，电话远程控制器（墙装式）还整合有本地电脑控制接口（RS232串口通讯连接），管理软件可通过电脑串口登录家居系统。

图1、 电话远程控制器（墙装式）背面接线示意图

图2、 电话远程控制器（墙装式）正面接线示意图

图3、 电话远程控制器模块（安装于弱电箱内）背面接线示意图

    技术规格
   （1）型号：CRM-DH20（墙装式）；CRM-DH/M（模块式，安装于弱电箱内，占用1U模块位）
   （2）工作电源：AC12V
   （3）静态工作电流：≤50mA
   （4）系统通讯速率：10Kbps
   （5）外观尺寸（墙装式）：86mm×86mm×31mm
   （6）固定螺丝孔距（墙装式）：60.3mm(底盒深≥45mm)


智能电表适配器安装接线

三十、智能电表适配器安装接线

1、安装接线
2、技术规格

1、安装接线

    科力屋智能单相电表适配器可以协议对接山东力创的智能单相电表，用户通过客户端APP实现用电量的查询、统计和分析。

图1、APP界面

    安装智能电表系统可以实时了解家庭或办公场所的用电情况，但是智能电表系统不能取代供电部门的收费电表。

图2、单相电表适配器与智能单相电表连接示意图

返回

2、 技术规格

（1）型号：CRM-EMeter/1
（2）工作电源：AC12V
（3）工作电流：≤50mA
（4）系统通讯速率：10Kbps
（5）外观尺寸：73mm×100mm×70mm
（6）安装方式：卡轨式

（7）电表参数参数范围

  • 电压100.0～265.0 V
  • 功率因数-0.999～0.999
  • 电流0.000～60.000 A
  • 频率40.00～60.00
  • 有功功率0.000～13.200kW
  • 正向有功电能0.000～999999 kWh
  • 无功功率0.000～13.200kvar

返回


系统电源安装接线

四、系统电源安装接线

1、电源&总线分接器模块安装接线
2、技术规格

1、电源&总线分接器模块安装接线

    电源&总线分接器模块安装于弱电箱内，占用2U模块位，为家居系统中的智能产品提供12V交流工作电源，具有多重防雷和过载保护；另有12口总线分支。

图1、电源&总线分接器模块（安装于弱电箱内）背面接线示意图

图2、电源&总线分接器模块扩展连接墙装式12口或5口总线分接器示意图

返回

2、技术规格

  （1）型号：CRM-DY/M
  （2）输入电压：AC220V + 15%
  （3）输出电压：AC12V
  （4）额定功率：20W

返回


多电源连接方式

五、多电源连接方式

1、多电源的连接
2、三相电源的连接

1、多电源的连接

    注：如果采用的是电源&总线分接器模块，则两个电源&总线分接器模块之间的连接请参考电源&总线分接器模块安装接线。

    以下介绍的两个墙装式系统电源之间的连接方式：

    对于多楼层住宅（如复式楼或多层别墅）或安装智能产品较多的情形，可采用双电源或多电源供电方式。如下图所示：8芯通讯总线中的4、5号线是12V电源线，7、8号线是信号线，应在楼层之间总线连接处把4、5号线断开，只连接7、8号线，这样每个系统电源只为其所在楼层的产品提供工作电源，但每层楼之间的信号可以通过7、8号线通讯。

图1、双电源总线连接示意图

    注意事项：

    如果系统中安装了多电源，需要将12口总线分接器的“NET2”端口和另一总线分接器的“NET1”端口的“H”和“L”对应连接即可，相当于只连通总线的信号线。如下图所示的就是不同电源子系统的总线分接器之间的连接示意图：

图2、基于总线分接器的双电源总线连接示意图

  • 总线分接器“NET1”端子排的“H、L、AC（+、-）”需要对应接入系统电源端子的“H、L、OUT（+、-）”。
  • 5口总线分接器只有非电气隔离式一种型号，而12口总线分接器分为电气隔离和非电气隔离两种型号。多楼层、安装了多电源的超级用户，还可以选择带电气隔离的12口总线分接器：如果系统中有两个系统电源则只需要一个电气隔离式的12口总线分接器，以此类推，再多一个系统电源则再增加一个电气隔离式的12口总线分接器。
  • 单电源供电系统无需采用电气隔离式的总线分接器，只有安装双电源或多电源的系统，才需要选用电气隔离的12口总线分接器，目的是在不同电源供电子系统之间实现完全的电气隔离。当然，也可以全部采用非电气隔离的总线分接器，功能完全不受影响。

返回

2、三相电源的连接
    对于住宅电源进线是三相电源的特殊情形，如果系统电源接入L1相，这时接入L2、L3两相的白炽灯在调光时会出现灯光闪烁现像，解决的方法有以下三种：

  • 方法一：所有的照明灯具用同一相电源供电，系统电源接在同一相照明电源上；
  • 方法二：系统电源和需要调光开关的负载接在同一相电源上；不需要调光的灯具可以接在另外两相电源上，用继电器型智能开关控制；
  • 方法三：在每一相上接入一个系统电源，由该系统电源供电的智能开关的负载电源相线与该系统电源接入的相线相同（即“系统电源－智能开关－开关负载”都处于同一相线上）。如下图所示，在系统电源之间的总线连接处断开4、5号线，只连接7、8号线：

图3、三相电源总线连接示意图

返回


DMX512调光模块控制RGB灯带的接线和设置原理

十、DMX512调光模块控制RGB灯带的接线和设置原理

1、安装接线
2、软件编址与拨码设置
3、DMX512解码器拨码位置与所代表的地址对应图表
 4、RGB灯带参数的预置
5、APP的设置与控制方法
6、DMX512 解码器实物图
7、技术规格

1、安装接线

     DMX512调光模块提供有不同的型号，对应不同路数（2-16路）的调光/调色控制，提供DMX512数字调光信号输出，推荐用于RGB灯带和舞台灯光设备的调光调色控制（用户需自购与所用RGB灯带相匹配的DMX512解码器）；不建议用于LED筒灯、射灯等的调光控制，因为需要选配解码器，而且相关的拨码设置和调试都比较麻烦（LED筒灯、射灯等的调光控制，建议用1-10V调光驱动器，或可控硅型调光驱动器，并选配相应的调光电源）。

DMX512调光模块控制RGB灯带的接线示意图

返回

2、软件编址与拨码设置

设置流程：

1、给目标设备编址
2、选择目标设备占用通道数，灯带则选择3表示该目标设备占用3个通道（即R/G/B各占用一个通道），其它设备如舞台灯光等根据设备说明选择通道数
3、选择目标设备拨码首地址。

注：DMX解码器的拨码为多少无所谓，只要遵循以下两个原则即可：
1、一个网络中拨码地址不允许重复
2、拨码地址必须和调试软件设置的“DMX512解码器控制通道首地址”相符

返回

3、DMX512解码器拨码位置与所代表的地址对应图表

返回

4、RGB灯带参数的预置

返回

5、APP的设置与控制方法

返回

6、DMX512 解码器实物图

7、技术规格

  （1）型号：CRM-DMX/A2（2路）；CRM-DMX/A4（4路）；CRM-DMX/A8（8路）；CRM-DMX/A16（16路）
  （2）额定工作电源：AC12V
  （3）额定工作电流：≤50mA
  （4）外观尺寸：73mm×100mm×70mm
  （5）安装方式：卡轨式

返回


短信控制器安装接线

二十一、短信控制器安装接线

    短信控制器背面的COM1为通讯总线接口（8P8C），COM2为通讯总线扩展接口（8P8C），将总线水晶头插入其中之一即可连接系统总线；正面有一个标准RS232串口通讯接口，通过RS232线缆连接电脑的串口，电脑管理软件通过该串口可以访问家居系统；侧面有手机卡（SIM卡）托盘插槽－－用牙签或铅笔往下压黄色的小按钮可弹出手机卡托盘，将申请到的手机卡放入托盘，再回推托盘入插槽。

图1、短信控制器背面线框图

图2、短信控制器正面线框图

  • 布防灯：系统处于布防状态时，灯亮；撤防状态时，灯灭。
  • 连接灯：手机信号正常时，交替闪烁。
  • 运行灯：系统通讯正常时，交替闪烁。

  短信控制器技术参数
  （1）型号：CRM-DX20(内置GSM手机模块）
  （2）工作电源：AC12V
  （3）静态工作电流：≤50mA
  （4）系统通讯速率：10Kbps
  （5）PC通讯速率：19200bps
  （6）外观尺寸：86mm×86mm×31mm（铝合金拉丝面板）
  （7）固定螺丝孔距：60.3mm(底盒深≥45mm)


电源&总线分接模块安装接线

六、电源&总线分接模块安装接线

1、安装接线
2、“电源&总线分接模块”配置指导
3、技术规格

1、安装接线

    电源&总线分接模块采用卡轨式安装方式，为家居系统中的智能产品提供15V±15%交流工作电源，具有多重防雷和过载保护；并提供有5口总线分支（端子接线，可扩展），方便系统的总线分接布线。

电源&总线分接模块接线示意图

    说明：

  （1）电源&总线分接模块的输入是AC220V，输出是AC12V，其中COM口没有电源输出，用于多电源连接时使用，主要作用是相互通讯（即：COM接口用于连接另一个电源&总线分接模块，只须二者的COM接口的“H L”端对应连接即可，“AC AC”端不要连接）。
  （2）新版的电源&总线分接模块内部自动匹配通讯电阻，无需再外接通讯匹配电阻。

  （3）以下说明针对早期的电源&总线分接模块：

  • COM接口的“H L”端子间的电阻为通讯匹配电阻
  • 如果系统只有一个电源&总线分接模块，则保留“H L”端子间的匹配电阻。
  • 对于系统中有多个电源&总线分接模块的情况，一般保留2个匹配电阻，最多保留4个匹配电阻，其余的电源&总线分接模块的匹配电阻拿掉（建议只保留系统中部的2-4个电源&总线分接模块的通讯匹配电阻，其它的电源&总线分接模块的通讯匹配电阻全部拿掉）。
  • 如果远端控制不了另一端，这种情况是系统里的匹配电阻多了。
  • 如果附近的设备不受控制，远端的设备可以控制，就把最近的电源&总线分接模块的匹配电阻拿掉。
  • 系统如果是环形手拉手的接线方式，隔一个电源&总线分接模块接一个匹配电阻。
  • 如果电源&总线分接模块的com灯常亮或者一直频闪，系统里的匹配电阻少了，再加匹配电阻就可以。

  （4）COM1-COM5为总线输出接口，用于直接和智能产品的总线接口连接，或连接到总线分接模块的COM接口。

返回

2、“电源&总线分接模块”配置指导
    每个电源&总线分接模块可为15个需要系统总线供电的智能产品（不包括集中驱动器、五合一多功能模块）提供工作电源，请根据实际配置的智能产品的型号和数量，决定电源&总线分接模块的配置数量。

    每个电源&总线分接模块可以给4个集中驱动器 或五合一多功能模块 供电，请根据实际选配的智能产品的型号和数量，决定电源&总线分接模块的配置数量。

    电源&总线分接模块的COM1-COM5为总线输出接口（每个口最多可以并接出3条总线分支；但如果连接集中驱动器或五合一多功能模块，则该口不允许再并接总线分支），用于直接和智能产品的总线接口连接。

返回

3、技术规格

  （1）型号：CRM-Power/A
  （2）输入电压：AC220V + 10%
  （3）输出电压：AC15V±15%
  （4）设计输出功率：≤15 W
  （5）设计输出电流：≤ 1.0A
  （6）外观尺寸：73mm×110mm×70mm
  （7）安装方式：卡轨式

返回


总线分接器安装接线

三、总线分接器安装接线

    总线分接器分有5口输出和12口输出两种规格，它们分别采用标准86和146底盒安装。（注：电源&总线分接器模块也提供有12个总线接口）

图1、12口总线连接器背面示意图

图2、5口总线连接器背面示意图

     总线分接器就是把从系统电源引出来的系统总线分接到各个智能产品，使系统总线的布线变得简单和易于维护。在实际的应用中，可以从总线分接器往每个房间拉一条总线，然后同一房间内相邻安装的智能产品可通过智能开关的总线扩展接口（COM2）连接即可。注：如果COM2为6P4C的传感器接口，则无法通过其扩展总线连接；另外，同一支路扩展连接的智能产品数量不宜超过3个（扩展连接的产品不要包含集中驱动器，每个集中驱动器应独占一条总线分支），否则有可能导致末端产品供电不足，而且如果该支路上某产品接触不良，会影响后面产品的通讯——对于某房间安装的智能产品超过3个的情况，建议该房再装一个5口的总线分接器。如下图所示：

图3、电源&总线分接器模块扩展连接墙装式12口或5口总线分接器示意图


系统负载设备强电接线示意图

三、系统负载设备强电接线示意图


系统产品安装接线概述

一、系统产品安装接线概述

1、系统连接示意图
2、功能和布线方案确定
3、布线、预埋和线路校验
4、安装接线注意事项

1、系统连接示意图
     科力屋智能家居系列产品安装虽然比较简便，但为了少走弯路，需要了解系统结构组成和线路连接方式（请参考下面的系统连接示意图），除此之外还要求严格遵循下列几个主要步骤：

  （1）功能和布线方案确定；
  （2）布线、预埋及线路校验；
  （3）产品安装与接线。

科力屋智能家居系统连接示意图

    科力屋智能家居系统属于布线型家居系统，系统总线采用一根8芯（4×2×0.5平方毫米）的标准宽带通讯双绞线(总共4对双绞线）。智能产品采用端子接线或水晶头插接（总线水晶头按相同的标准宽带网线即568B方式排列线序制作）的方式与系统总线连接。

    关于系统总线的更详细信息请浏览：系统总线接口定义及连接方法

2、功能和布线方案确定
    用户的功能需求在订购产品前就已经确定，关键是布线方案在布线前必须明确。主要考虑如下几点：

  （1） 220V交流电源的走线跟常规相同；对于别墅或多楼层结构的房子，需安装两个或多个电源&总线分接模块（若照明电源存在三相混杂时，必须安装多个电源&总线分接模块）；
  （2）系统总线的走线原则是从电源&总线分接模块分接到每个智能产品；两个电源&总线分接模块之间只需连接通讯线（H、L）即可。
  （3）强烈建议用户自购配电箱（或带卡轨的机柜、箱体），把电源&总线分接模块、总线分接模块、网关模块、逻辑模块、安防模块等集中放置于箱（柜）内，这非常方便系统的布线和日后的维护；对于集中驱动器，根据强弱电分开管理的原则，应该放置在另外的强电箱（柜）内进行卡轨安装。

返回

3、布线、预埋和线路校验
    线路布线通常采用暗埋方式，系统总线布线要求与强电分离。科力屋多功能面板要求的预埋盒为国家标准的86底盒或120底盒，预埋盒要求底深为45mm，安装要求横平竖直，盒口与墙面齐平，盒口安装高度要求不得突出墙面；对于配电箱，请参考其实际尺寸开挖墙面。

    线路敷设完成后，首先需要进行线路校验，避免线路出现中间断路或短路现象。

返回

4、安装接线注意事项

  • 警告：强电接线前必须先断电，并严禁强电接入总线接口导致产品损坏！
  • 网关模块的系统总线必须接入COM1或COM2口，严禁接入LAN口，否则会损坏设备！
  • 系统总线采用4×2×0.5平方毫米的8芯宽带通讯双绞线。智能产品采用端子接线或水晶头插接（总线水晶头按相同的标准宽带网线即568B方式排列线序制作）的方式与系统总线连接。
  • 多功能探测转发器安装在家电的对面或斜对面(最好离地面应有2米左右，或与多功能面板位置持平)；或者采用吸顶式安装 。
  • 对于可调光灯具，如果需要调光，宜采用可控硅型或0/1-10V型的集中驱动器控制；不需要调光或灯具本身不可调（如日光灯或节能灯，或采用电子变压器降压的灯具），则选用继电器型集中驱动器控制。
  • 集中驱动器请在强电箱或机柜中卡轨安装，方便日后的维护。
  • 多功能面板安装底盒采用国家标准的86底盒或120底盒，要求深度不小于45mm。
  • 射灯选型，根据射灯灯丝电压区分共有交流220V和12V两种规格，其中灯丝电压为交流12V的射灯大多通过电子降压方式供电，不能用于调光，否则极易损坏电子降压器。如要调光，建议采用灯丝电压为交流220V的射灯。
  • 灯具上若配有电子式切换开关，一定要拆除，因为使用智能产品控制就能达到完美的控制效果；因为由于容量、散热和质量因素，灯具自带的电子装置极易造成故障。

返回


干接点模块安装接线

十二、干接点模块安装接线

    干接点模块提供有4路干接点输入接口，可以接入任何第三方的传感器或普通开关面板，传感器或普通开关面板按键（干接点）的引发动作（控制对象）可以自由定义。

    干接点模块使接入系统的任何第三方普通开关面板变身为智能控制面板，显著提升了科力屋系统的性价比。

干接点模块接线示意图

    提供4路干接点接口，可以外接4路第三方传感器或干接点信号，接线指导如下（更多信息请参考“系统传感器(干接点)接口定义及连接方法”）：

  • 如果接的是第三方的普通开关面板：
    面板按键信号接入“Sn －”端（Sn代表S1-S4共四路）。
  • 如果接的是第三方传感器：
    大于1W的传感器需外接电源，传感器信号接入“Sn －”端；
    小于1W的传感器由模块供电，“Sn”端接入传感器信号，“＋ －”端给传感器供电。

    COM为通讯总线接口，具体接线请参考“系统总线接口定义及连接方法”。

    技术规格
   （1）型号：CRM-Dry
   （2）工作电源：AC12V
   （3）工作电流：≤50mA
   （4）系统通讯速率：10Kbps
   （5）外观尺寸：40mm×35mm×12mm
   （6）安装方式：可置于普通开关的86底盒内


光照度传感器安装接线

十五、光照度传感器安装接线

    光照度传感器具备所在区域光照度的探测功能，可以作为逻辑模块事件的触发条件，一旦达到设定的数值，将自动引发用户预置的任何动作（比如光线暗到一定程度，自动开灯等）。

    接线方面，打开光照度传感器的盖板，然后通过总线接线端子接入系统总线即可，具体接线请参考“系统总线接口定义及连接方法”。

    技术规格
   （1）型号：CRM-Light
   （2）工作电源：AC12V
   （3）工作电流：≤50mA
   （4）亮度探测范围：0 - 765LUX
   （5）系统通讯速率：10Kbps


集中驱动器（组合式）安装接线

九、集中驱动器（组合式）安装接线

     集中驱动器（组合式）采用标准导轨式安装方式，它由底座、基础驱动模块、扩展驱动模块三部分组成。底座采用导轨式卡接安装，基础驱动模块和扩展驱动模块通过接插件和活扣与驱动器底座连接。

    集中驱动器具有两个通讯总线接口：COM1为固定的通讯总线接口（8P8C），COM2为扩展通讯总线接口（8P8C）。将水晶头插入任一通讯总线接口即可。

    驱动模块负载接线端子的接线原则是：上进下出，即上端为火线进线，下端为负载驱动出线。其中每个基础驱动模块有两路继电器驱动输出，每个扩展驱动模块有一路可控硅或继电器驱动输出。每个集中驱动器底座可以安装一个基础驱动模块和六个扩展驱动模块，共八路负载驱动输出 。

集中驱动器接线示意图

集中驱动器参数：

  • 负载额定功率：模块为可控硅驱动时（可调负载），该路负载额定功率为220W；模块为继电器驱动时（大功率不可调负载），该路负载额定功率为1000W
  • 负载电源：AC220V/50HZ


智能开关安装接线

五、智能开关安装接线

1、概述
2、单、双联、三联开关用于控制灯光/电器时的接线
3、智能开关控制超大功率设备时的接线
4、单联开关用于控制普通插座时的安装接线示意图
5、单联开关用于控制电控锁时的安装接线
6、窗帘开关（用于控制电动窗帘/电动卷闸门/电动卷帘）的安装接线

1、概述
    科力屋智能开关采用标准86底盒安装，其安装拆卸方法跟普通开关类似。

    智能开关不同的规格，其接线方式略有差别。智能开关后盖的布局如下图所示。

  • 通讯总线接口、外接传感器接口:
    COM1为固定的通讯总线接口（8P8C）
    COM2为通讯总线扩展接口（8P8C）或传感器接口（6P4C传感器接口）：二者只能有其一。
  • 负载接线端子:
    L（火线进线）、L1（第1路负载输出）、L2（第2路负载输出）、L3（三联开关第3路负载输出）。

图1、智能开关背面示意图（3端子和5端子）

     智能开关参数：

  • 面板规格：86mm ×86mm　 安装孔距：60.3mm 深度：25mm
  • 单、双联开关负载额定功率：高压模块为可控硅驱动时（可调负载），该路负载额定功率为220W；高压模块为继电器驱动时（大功率不可调负载），该路负载额定功率为1000W。
  • 三联开关负载额定功率：三联开关的高压模块为3路继电器驱动，每路负载额定功率为500W。
  • 负载电源：AC220V/50HZ

返回

2、单、双联、三联开关用于控制灯光/电器时的接线
     L接入火线，单联开关只有一路（L1）输出，双联开关有两路（L1、L2）输出，三联开关有三路（L1、L2、L3）输出 。要求通讯总线水晶头接入COM1，当相邻安装有其它智能产品时，可以通过总线扩展接口COM2连接到相邻智能产品的COM1接口。若选购的智能开关规格指明COM2为传感器接口的（即6P4C接口），则不能作为通讯总线扩展接口使用。

    注：高压驱动模块为双路（一路可控硅一路继电器，即一路可调一路不可调）输出时，L1为可调负载接线端子，L2为不可调负载接线端子。

图2、单联开关接线示意图

图3、双联开关接线示意图

图4、三联开关接线示意图

3、智能开关控制超大功率设备时的接线

    当控制对象为大于1000W而小于2000W的大功率设备时，可选用智能插座控制（请参考“智能插座安装接线”介绍）；当控制对象为大于2000W的超大功率设备时，须选用继电器型智能开关驱动一个中间交流接触器，再由交流接触器转接驱动超大功率设备。接线示意图如下：

图5、智能开关控制超大功率设备接线示意图

返回

4、单联开关用于控制普通插座时的安装接线示意图
    当智能开关后盖驱动模块为单继电器输出时，用户可以将它用于控制家用电器（如电视、空调、热水器、电饭锅、饮水机等）的电源插座，使普通电源插座具备智能插座的功能。
    控制插座的智能开关适合安装在便于用户手动操作的位置，如果该智能开关控制的是红外家电的电源插座（如空调插座），且当前房间安装有智能转发器，那么只要用户按下智能开关的开关按键（假设控制的是空调插座），则插座在得电的同时，空调也随之启动了，给用户的日常家居生活带来极大的便利。安装位置与方法和智能单联开关相同，接线方法参照下图：

图6、 单联开关用于控制普通插座时的安装接线示意图

返回

5、单联开关用于控制电控锁时的安装接线
    当智能开关后盖高压驱动模块为单继电器输出时，用户可以将其应用于电控门锁控制，并将其编址为电控锁开关，实现电控门锁开关遥控操作。此时L输入电压为电控锁的12V直流电源电压，L1输出为电控锁控制电压；另外，COM1接入通讯总线。同时，需要用户利用电脑管理软件在【智能开关、插座参数设置】界面调整如下参数：

    自动关闭延时时间（并允许所控制的设备“开”后延时自动关闭）：一般电控锁只需要一个脉冲的电压驱动即可开锁，不允许长时间通电，否则会烧掉电控锁，因此自动关闭延时时间必须调整为能够开锁的时间。时间单位为秒，出厂默认值为3秒。

图7、 单联开关用于控制电控锁时的安装接线

返回

6、窗帘开关（用于控制电动窗帘/电动卷闸门/电动卷帘）的安装接线

  • 单窗帘开关安装接线

     窗帘开关实际上就是后盖高压驱动模块为双继电器输出的单联开关，可以驱动220V交流电机，用于电动窗帘/电动卷闸门/电动卷帘的控制。L输入电压为电动窗帘或电动卷闸门（卷帘）的交流电源输入端（火线），L1、L2分别为电动窗帘或电动卷闸门（卷帘）的左右或上下开闭输出控制端，若电机转向相反，则将L1、L2接线端对调即可；电机的公共端(N)接零线；另外，COM1接入通讯总线。

图7、 窗帘开关（用于控制电动窗帘/电动卷闸门/电动卷帘）的安装接线

返回

  • 直流窗帘开关安装接线

     直流窗帘开关驱动的是直流电机，其安装接线示意图如下：

图8、直流窗帘开关（用于驱动直流电机）的安装接线

  • 双层窗帘触摸开关安装接线

    双层窗帘触摸开关可以驱动两个220V交流电机，可以控制两个电动窗帘，适合双层窗帘的控制。L输入电压为电动窗帘或电动卷闸门（卷帘）的交流电源输入端（火线），L1、L2分别为第一路电动窗帘的左右或上下开闭输出控制端，若电机转向相反，则将L1、L2接线端对调即可；L3、L4分别为第二路电动窗帘的左右或上下开闭输出控制端，若电机转向相反，则将L3、L4接线端对调即可；电机的公共端(N)接零线；另外，COM1接入通讯总线。

图8、双层窗帘触摸开关（可以控制两个电动窗帘）的安装接线

返回


LED调光电源选配指导

一、概述
     通过CRM-QD/4K集中驱动器，以及CRM-QD/4L(1-10V)集中驱动器，均可以对LED灯进行调光，但需要用户自购与所用LED灯具相匹配的调光电源。

4路集中驱动器（CRM-QD/4K）控制LED灯（可调光）时的接线

4路集中驱动器“CRM-QD/4L(1-10V)”控制LED灯（可调光）时的接线

二、LED调光电源的选配方法

    理论上任何一款LED灯具都可以实现调光，而市面上LED灯具以及调光电源种类繁多，如何让自己选择的LED灯具具有完美的调光效果，这就是LED灯具与调光电源的匹配问题（可能需要舍弃灯具原配驱动电源），科力屋根据用户体验以及实际测试，总结一些匹配方法，供经销商、工程商参考设计。

    LED灯具与调光电源选配步骤如下：

1、首先确定LED灯具工作参数（即灯具最亮状态下直流工作电压和电流与功率）,确定方法如下：

1.1、根据LED灯具原铭牌参数确定LED灯具工作参数

如上图所示，其驱动的灯具工作电压为12V，电流=350MA，功率=3W | 如上图所示，其驱动的灯具工作电压为28V，电流=300ma，功率=6W

1.2、没有铭牌可根据灯珠个数大概确定LED灯具工作参数

如右图所示，其 工作电压=灯珠个数*4=7*4=28V 电流=300—350MA均可，功率=7W | 如右图所示，其工作电压=灯珠 个数*4=9*4=36V 电流=300—350MA均可，功率=9W | 如右图所示，其工作电压=灯珠个数*4=4*4=16V 电流=300—350MA均可，功率=4W

1.3、如果既看不到灯珠也没有铭牌，也可根据要求卖家提供灯具工作参数，如下图灯具往往看不到参数

2、选择合适的调光电源

    LED灯具电压、电流以及功率参数确定以后就可以选配适当的调光电源，首先要确定采用怎样的调光模式，目前科力屋有两种调光模式：可控硅调光和1—10V调光模式，相对应的产品是CRM-QD/4K集中驱动器，以及CRM-QD/4L(1-10V)集中驱动器。可控硅调光接线相对简单，而1—10V调光效果略好于可控硅调光，并且1-10V调光电源价格也略高，用户可根据需要自己选配。

2.1、可控硅调光模式的调光电源选型(根据电压、电流和功率来对照选型，以下只是建议型号，更多型号可自行参照选择）

灯具电压范围 | 调光电源型号 | 输入电压 | 输出电流 | 输出电压 | 输出功率 | 调光模式 | 备注
13-20V(DC) | DIM6001(上海欧切斯) | 40-240V(AC) | 350MA | 3-18V | 1-6W | 可控硅（恒流） | 一个调光电源接一盏灯
13-50V(DC) | EUP18T-MC-0(上海欧切斯) | 40-240V(AC) | 350MA | 3-48V | 18W | 可控硅（恒流） | 一个调光电源接一盏灯
13-40V(DC) | EUP30T-MC-0(上海欧切斯) | 40-240V(AC) | 350MA | 3-40V | 30W | 可控硅（恒流） | 一个调光电源接一盏灯
12V(DC) | DIM108H-12(上海欧切斯) | 40-240V(AC) | 2.5A | 0-12V | 30W | 可控硅（恒压） | 一个调光电源可并接多盏灯

    注意：恒流调光电源需要一个调光电源接一个灯具，恒压调光电源一个调光电源可驱动多个同类型灯具（累加功率不能超过调光电源最大功率）。

2.2、调光模式（1—10V)的调光电源选型((根据电压、电流和功率来对照选型，以下只是建议型号，更多型号可自行参照选择）

灯具电压范围 | 调光电源型号 | 输入电压 | 输出电流 | 输出电压 | 输出功率 | 调光模式 | 备注
13-24V(DC) | EUP8A-1W350C-1(上海欧切斯) | 100-240V(ac) | 350MA | 3-23V | 8W | 1-10V（恒流） | 一个调光电源接一盏灯
13-44V(DC) | EUP15A-1W350C-1(上海欧切斯) | 100-240V(ac) | 350MA | 3-44V | 15W | 1-10V（恒流） | 一个调光电源接一盏灯
13-75V(DC) | EUP40A-1WMC-1(上海欧切斯) | 100-240V(ac) | 350MA | 3-75V | 40W | 1-10V（恒流） | 一个调光电源接一盏灯
12V(DC) | DIM7002-12(上海欧切斯) | 100-240V(ac) | 2.5A | 0-12V | 30W | 1-10V（恒压） | 一个调光电源可并接多盏灯

    注意：恒流调光电源需要一个调光电源接一个灯具，恒压调光电源一个调光电源可驱动多个同类型灯具（累加功率不能超过调光电源最大功率）。

2.3、三基色RGB灯带的调光电源选型（调光器选择DIM116，调光器的电源模块选择EV60-12/24，功率60W，灯带采用共阳12V灯带)

4路集中驱动器“CRM-QD/4L(1-10V)”控制可调光调色RGB灯时的接线

三、调光模块的调试

    市面上LED灯具种类繁多，各种灯具参数也不尽相同，况且哪怕同一个厂家生产的同一型号灯具参数也有偏差，所以在系统调试时我们会发现，有些灯具已经调到最暗了，但是LED灯还是很亮，科力屋为了保证每一个被调光的LED灯具有优秀的调光效果，特地开发了LED灯具调光调试界面，见下图所示:


指纹锁适配器安装接线

二十七、指纹锁适配器安装接线

一、科力屋指纹锁适配器安装接线（针对耶鲁凯特曼的指纹锁）
 二、科力屋指纹锁适配器安装接线（针对豪力士的指纹锁）
三、技术参数

    指纹锁适配器用于把战略厂商的指纹锁纳入科力屋智控系统中，从而使指纹锁在科力屋的智控系统平台上发挥更加高级的智能化功效。

一、科力屋指纹锁适配器安装接线（针对耶鲁凯特曼的指纹锁）

1、耶鲁凯特曼(Yale&GATEMEN)指纹锁遥控器信号线说明：

耶鲁凯特曼指纹锁遥控器接口示意图

    耶鲁凯特曼指纹锁遥控器控制信号线说明： 黑色--电源负极(-)；白色--信号输出(O); 黄色--信号输入(I)；红色—电源正极(+)

2、科力屋指纹锁适配器（针对耶鲁凯特曼的指纹锁）安装接线示意图

指纹锁适配器接口示意图

科力屋指纹锁适配器与耶鲁凯特曼指纹锁遥控器的连接示意图

3、耶鲁凯特曼指纹锁遥控器与科力屋指纹锁适配器信号连接一定要严格按控制线颜色和信号标识对接。
4、耶鲁凯特曼指纹锁遥控器与科力屋指纹锁适配器连接的控制电缆长度不得超过50米,否则可能会造成通讯不正常。

耶鲁凯特曼指纹锁自带的遥控器尺寸：
宽：33mm
长：80mm
长（包括天线）：118mm
高：15 mm

返回

二、科力屋指纹锁适配器安装接线（针对豪力士的指纹锁）

指纹锁适配器（针对豪力士指纹锁）接线示意图

    说明：建议指纹锁适配器安装位置距离豪力士指纹锁不超过8米，否则影响指纹锁适配器和豪力士指纹锁之间的无线通讯传输。豪力士的锁，定锁时要注明是和485模块联动的。

返回

三、技术参数

  （1）型号：CRM-Lock/Yale（针对耶鲁凯特曼指纹锁）、CRM-Lock/HLS(针对豪力士指纹锁）
  （2）工作电源：AC12V
  （3）工作电流：≤30mA
  （4）系统通讯速率：10Kbps
  （5）外观尺寸：73mm×100mm×70mm
  （6）安装方式：卡轨式

  返回


逻辑模块安装接线

十九、逻辑模块安装接线

    逻辑模块采用卡轨式安装方式，由COM1或COM2接入系统总线。

逻辑模块接线示意图

    技术规格
   （1）型号：CRM-Logic
   （2）工作电源：AC12V
   （3）工作电流：≤50mA
   （4）系统通讯速率：10Kbps
   （5）外观尺寸：73mm×100mm×70mm
   （6）安装方式：卡轨式


多功能面板安装、拆卸指导

七、多功能面板安装、拆卸指导

1、注意事项

在安装、拆卸多功能面板前，请先切断电源。

2、多功能面板结构示意图和面板布局

多功能面板结构图 | 面板操作图

3、多功能面板安装步骤

（1）、请按多功能面板背部标识正确接线（接线端子与插座以颜色配对，传感器接口为橙色对橙色，总线接口为绿色对绿色)。
    提示①：总线接口（COM）的接线请参考“系统总线接口定义及连接方法”。
    提示②：传感器接口（SENSOR）外接第三方传感器（或干接点）的接线请参考“系统传感器(干接点)接口定义及连接方法”。
多功能面板背面接线图

（2）、安装低压模块前请将面板组件按图示方法取下，并妥善管理；然后用两颗M4*25规格锣钉，将低压模块安装并紧固到墙面底盒上。

面板组件拆卸 | 锣钉拆卸

（3）、正确安装面板组件到位，已磁铁吸合声音作为判定到位标准。

  A、将面板组件定位框上部按图示步骤①扣入上底盒；

  B、定位框边缘紧贴上底盒上边，并以此接触边线为轴心线按图示步骤②、③旋转面板到步骤④将面板组件装配到位。

多功能面板组件安装图

（4）、纸板可按箭头方向拔出或插入面板侧面开槽（针对标签型多功能面板）。


多功能面板(及高压驱动模块)接线指导

八、多功能面板(及高压驱动模块)接线指导

1、概述
2、多功能面板（不带驱动模块）的接线
3、多功能面板（带单路/双路/四路驱动模块）控制灯光/风扇或电控锁时的接线
4、多功能面板高压驱动模块外接浪涌抑制器驱动电子灯具（如：节能灯、日光灯、LED灯等）时的接线
5、多功能面板高压驱动模块转接交流接触器控制超大电流设备（或某路所接LED灯超过8盏）时的接线
6、多功能面板高压驱动模块用于控制电动窗帘（或电动卷闸门/电动卷帘）的安装接线
7、多功能面板（带四路驱动模块）用于控制水冷式中央空调（针对二线制温控阀）的安装接线
8、通过多功能面板的传感器接口接入普通开关面板干接点信号

1、概述
     多功能触控面板出厂是不带驱动模块的，我们推荐灯具的驱动采用集中驱动器驱动的方式，实现面板操作和高压驱动的完全分离；另外，采用集中驱动器驱动的方式可以规范布线也便于日后的维护。

    当然，通过搭配单路/双路/四路高压驱动模块（提示：把高压驱动模块插接到多功能触控面板的背面，二者就是一个整体了），多功能面板自身也可以驱动1-4路灯光或1-2路电动窗帘。

    科力屋多功能面板采用标准86底盒或120底盒安装。

    多功能面板不带驱动模块时，只需COM接入通讯总线即可；如果带驱动模块，根据不同的驱动模块型号，其接线方式各有不同。多功能面板后盖的布局如下图所示。

  • 通讯总线接口：
    COM为通讯总线接口，具体接线请参考“系统总线接口定义及连接方法”。
  • 传感器（干接点）接口：
    SENSOR为传感器（干接点）接口，可以接入两路第三方传感器（干接点），具体接线请参考“系统传感器(干接点)接口定义及连接方法”。
  • 负载接线端子：
    L（火线进线）、L1（第1路驱动输出）、L2（第2路驱动输出）、L3（第3路驱动输出）、L4（第4路驱动输出）。

图1、多功能面板背面示意图（不带驱动模块）

图2、多功能面板背面示意图（带单路/双路/四路驱动模块）

     多功能面板参数：

  • 型号：
    86面板：CRM-DGN/OLED；CRM-DGN/OLED/TH（带温湿度探测）
    120面板：CRM-DGN/120；CRM-DGN/TH/120（带温湿度探测）
  • 外观尺寸：
    86面板：86mm×87mm×30mm
    120面板：120mm×72mm×30mm
  • 固定螺丝孔距：
    86面板：60.3mm(底盒深≥45mm)
    120面板：83.5mm(底盒深≥45mm)
  • 单路高压驱动模块--->型号：CRM-DGN/1J；负载额定电流：5A
  • 双路高压驱动模块--->型号：CRM-DGN/2J；负载额定电流：3A
  • 四路高压驱动模块--->型号：CRM-DGN/4J；负载额定电流：2A
  • 负载电源：AC220V/50HZ
  • 工作电流：40-135mA(依是否启用节能模式、显示屏亮度、是否带驱动模块、所带驱动模块的型号、所驱动负载的开/关状态等的不同而不同）
  • 温度探测范围(针对“CRM-DGN/OLED/TH”和“CRM-DGN/TH/120”型号)：-25℃ - 60℃
  • 湿度探测范围(针对“CRM-DGN/OLED/TH”和“CRM-DGN/TH/120”型号)：0% - 99%RH

    特别说明1：高压驱动所接的负载每路不能超过所规定的额定电流；如果负载为电子灯具（如：节能灯、日光灯、LED灯等），每路不能超过1盏。如果不遵守以上规范，有可能会严重损伤高压驱动模块的继电器或缩短继电器的寿命。（因为LED灯的瞬间启动电流非常大，对于某路接了超过1盏LED灯的情况，可以采用串接浪涌抑制器或转接交流接触器控制的方式来解决，请参考相关接线图。）

    特别说明2：通过多功能面板的高压驱动模块驱动电子灯具（如：节能灯、日光灯、LED灯等）时，如果某路所接的灯具超过1盏，建议该路外接浪涌抑制器，以便更好的保护驱动模块内部的继电器，同时也可以使每路驱动模块驱动更多盏数的灯具（每路最多不能超过8盏，总的工作电流不能超过0.5A）。

    特别说明3：通过多功能面板的高压驱动模块驱动电子灯具（如：节能灯、日光灯、LED灯等）时，如果某路所接的灯具超过8盏，请采用转接交流接触器控制的方式来解决，请参考多功能面板高压驱动模块转接交流接触器控制超大电流设备（或某路所接LED灯超过8盏）时的接线。
    第三方交流接触器采购参考：正泰家用小型交流接触器NCH8-20/20/11 24V220/230V

返回

2、多功能面板（不带驱动模块）的接线
     多功能面板由COM总线接口接入通讯总线，具体接线请参考“系统总线接口定义及连接方法”；由SENSOR传感器接口接入两路第三方传感器（干接点），具体接线请参考“系统传感器(干接点)接口定义及连接方法”。

图4、 多功能面板（不带驱动模块)背面接线图

3、多功能面板（带单路/双路/四路驱动模块）控制灯光/风扇或控制电控锁时的接线
    L接入火线，单路驱动模块只有一路（L1）输出，双路驱动模块有两路（L1、L2）输出，四路驱动模块有四路（L1、L2、L3、L4）输出 ；另外，COM接入通讯总线，SENSOR接入第三方传感器（干接点）。

图5、多功能面板（带单路驱动模块)接线示意图

图6、多功能面板（带双路驱动模块)接线示意图

图7、多功能面板（带四路驱动模块)接线示意图

    提示：当带驱动模块的多功能面板用于控制灯光／风扇设备时，除了按以上图示正确接线，还要通过管理软件的【多功能面板及驱动模块编址】界面选择驱动对象为“灯光设备”；另外，如果控制的是电控锁，则选择驱动对象为“电控锁”，并设置电动锁的动作保持时间（提示：用于电控锁的控制时，L端为电控锁的12V直流电源电压输入的 + 端。一般电控锁只需要一个脉冲的电压驱动即可开锁，不允许长时间通电，否则会烧掉电控锁，因此动作保持时间必须调整为能够开锁的时间。时间单位为秒，一般设置为3秒。）

4、多功能面板高压驱动模块外接浪涌抑制器驱动电子灯具（如：节能灯、日光灯、LED灯等）时的接线

图8、多功能面板高压驱动模块外接浪涌抑制器驱动电子灯具（如：节能灯、日光灯、LED灯等）时的接线示意图

    通过多功能面板的高压驱动模块驱动电子灯具（如：节能灯、日光灯、LED灯等）时，如果某路所接的灯具超过1盏，建议该路外接浪涌抑制器，以便更好的保护驱动模块内部的继电器，同时也可以使每路驱动模块驱动更多盏数的灯具（每路最多不能超过8盏，总的工作电流不能超过0.5A；如果超过8盏，请采用转接交流接触器控制的方式来解决，请参考多功能面板高压驱动模块转接交流接触器控制超大电流设备时的接线）。

返回

5、多功能面板高压驱动模块转接交流接触器控制超大电流设备（或某路所接LED灯超过8盏）的接线

    当控制对象为大于所规定的额定电流的设备时，也可用高压驱动模块驱动一个中间交流接触器，再由交流接触器转接驱动超大电流设备。接线示意图如下：

图9、多功能面板高压驱动模块转接交流接触器控制超大电流设备（或某路所接LED灯超过8盏）接线示意图

第三方交流接触器采购参考：正泰家用小型交流接触器NCH8-20/20/11 24V220/230V

返回

6、多功能面板高压驱动模块用于控制电动窗帘（或电动卷闸门/电动卷帘）的安装接线

  • 多功能面板(带双路驱动模块）控制单个电动窗帘的安装接线

     双路驱动模块可以驱动220V交流电机，用于电动窗帘/电动卷闸门/电动卷帘的控制。L输入电压为电动窗帘或电动卷闸门（卷帘）的交流电源输入端（火线），L1、L2分别为电动窗帘或电动卷闸门（卷帘）的左右或上下开闭输出控制端，若电机转向相反，则将L1、L2接线端对调即可；电机的公共端(N)接零线；另外，COM接入通讯总线，SENSOR接入第三方传感器（干接点）。

图10、 多功能面板(带双路驱动模块）控制单个电动窗帘的安装接线

    提示：当带驱动模块的多功能面板用于控制单个电动窗帘时，除了按上图正确接线，还要通过管理软件的【多功能面板及驱动模块编址】界面选择L1、L2驱动对象为“电动窗帘”；另外，还要根据窗帘的实际动作情况设置好“窗帘动作保持时间或行程时间”。

返回

  • 多功能面板(带四路驱动模块）控制两个电动窗帘的安装接线

    四路驱动模块可以驱动两个220V交流电机，可以控制两个电动窗帘，适合双层窗帘的控制。L输入电压为电动窗帘或电动卷闸门（卷帘）的交流电源输入端（火线），L1、L2分别为第一路电动窗帘的左右或上下开闭输出控制端，若电机转向相反，则将L1、L2接线端对调即可；L3、L4分别为第二路电动窗帘的左右或上下开闭输出控制端，若电机转向相反，则将L3、L4接线端对调即可；电机的公共端(N)接零线；另外，COM接入通讯总线，SENSOR接入第三方传感器（干接点）。

图11、多功能面板(带四路驱动模块）控制两个电动窗帘的安装接线

    提示：当带驱动模块的多功能面板用于控制两个电动窗帘时，除了按上图正确接线，还要通过管理软件的【多功能面板及驱动模块编址】界面选择L1、L2、L3、L4驱动对象为“电动窗帘”；另外，还要根据窗帘的实际动作情况设置好“窗帘动作保持时间或行程时间”。

返回

7、多功能面板（带四路驱动模块）用于控制水冷式中央空调（针对二线制温控阀）的安装接线

图12、多功能面板(带四路驱动模块）控制水冷式中央空调（针对二线制温控阀）的安装接线

    提示：当带四路驱动模块的多功能面板用于控制水冷式中央空调时，除了按上图正确接线，还要通过管理软件的【多功能面板及驱动模块编址】界面选择L1、L2、L3、L4驱动对象为“中央空调”。

8、通过多功能面板的传感器接口接入普通开关面板干接点信号

    多功能面板的背面有两个接口，一个是COM（总线接口），另一个是SENSOR（传感器接口）。多功能面板的SENSOR传感器接口，可以接入两路第三方的干接点信号（干接点信号可以来自任何第三方传感器的动作，或普通开关面板按键的动作），第1路干接点接入SENSOR传感器接口S1端，第2路干接点接入SENSOR传感器接口S2端。所接入的干接点起什么作用，完全取决于干接点事件的具体设置。

    多功能面板的传感器接口，通过干接点事件设置功能，不仅可以纳入第三方的传感器（传感器的接线请参考“系统传感器(干接点)接口定义及连接方法”），而且可以纳入传统的普通开关面板，让普通开关面板在科力屋的系统中发挥智能控制面板的作用，提升系统性价比。

    比如主卧室的进门处安装有一个多功能面板，该多功能面板可以控制主卧的所有灯光、家电、背景音乐、电动窗帘以及灯全开全关、睡眠、起夜、早起、阅读、浪漫等情景，如果在床头再装一个多功能面板，也可以实现同样的功能，但为了节省费用，床头不装多功能面板，而只装一个传统的普通双键开关面板，该普通开关面板接入门口多功能面板的传感器接口，通过管理软件【多功能面板界面及参数设置】窗体中的干接点事件设置，就可以任意定义该普通双键开关面板的两个按键的控制对象，比如其中一个按键设置为控制主卧室壁灯的开关，另一个按键设置为实现主卧室或全宅灯光的全关功能。

    以下是普通单键开关面板和普通双键开关面板与多功能面板的传感器接口的接线示意图：

图13、普通单键开关面板（背面）和与多功能面板的传感器接口接线示意图

图14、普通双键开关面板（背面）和与多功能面板的传感器接口接线示意图

返回


日程管理器安装接线

十六、日程管理器安装接线

    日程管理器有两个通讯总线接口：COM1为固定的通讯总线接口（8P8C），COM2为扩展通讯总线接口（8P8C）。将水晶头插入任一通讯总线接口即可。

图1、日程管理器(墙装式）背面接线示意图

图2、日程管理器模块（安装于弱电箱内）背面接线示意图

    技术规格
   （1）型号：CRM-RC20/C（墙装式）；CRM-RC20/M（模块式－安装于弱电箱内，占用1U模块位）
   （2）外观尺寸（墙装式）：86mm×86mm×35mm
   （3）固定螺丝孔距（墙装式）：60.3mm(底盒深≥45mm)


RS232-485转换器安装接线

二十五、RS232-485转换器安装接线

1、安装接线
2、技术参数

1、安装接线

    “CRM-Adapter”型通讯协议适配器与科力屋系统总线连接，提供有RS485和1个RS232通讯接口，可以控制4台任何第三方自有协议的485或232设备。如果第三方的RS232设备只有一台，可以直接连接通讯协议适配器的RS232通讯接口；如果超过1台，则需要通过RS232-485转换器，把RS232信号转换为485信号，再与科力屋的通讯协议适配器进行通讯。

RS232-485转换器接线示意图

返回

2、技术参数

  （1）型号：CRM-RS232-485
  （2）工作电源：AC12V
  （3）工作电流：10mA
  （4）外观尺寸：85mm×32mm×20mm

  返回


系统传感器(干接点)接口定义及连接方法

五、系统传感器(干接点)接口定义及连接方法

1、CRMBUS系统传感器接口定义
2、传感器接口接入普通开关面板的接线
3、传感器接口接入燃气/烟气传感器的接线
4、传感器接口接入门磁传感器的接线
5、传感器接口接入幕帘传感器的接线
6、传感器接口接入人体移动传感器的接线
7、传感器接口接入其它传感器的接线

1、CRMBUS系统传感器接口定义

    第三方传感器（或干接点）与科力屋系统的连接有两种方式：一种是6P4C水晶头插接的方式，另外一种是直接端子接线的方式。

    采用水晶头插接方式的传感器接口示意图（RJ11插座与6P4C水晶头）如下：

图1、采用水晶头插接方式的传感器接口示意图（RJ11插座与6P4C水晶头）

    RJ11管脚定义如下表所示：

RJ11管脚号 | CRMBUS定义 | 定义描述
1 | DC(-) | 直流电源输出端–
2 | DC(+) | 直流电源输出端+12VDC
3 | Signal1(S1) | 该端接第1路传感器或干接点信号
4 | Signal2(S2) | 该端接第2路传感器或干接点信号

    采用直接端子接线方式的传感器（或干接点）接口示意图如下：

图2、采用端子接线方式的传感器（或干接点）接口示意图

    注意：

  • 科力屋智能产品的传感器接口设计外供电源输出电压为直流DC12V±20％，输出功率≤1W。
  • 当用户外接传感器功率大于1W的，传感器的供电请用外接电源，传感器信号接入“S －”端；
  • 当用户外接传感器功率小于1W的，传感器可由科力屋的系统供电，“S”端接入传感器信号，“＋ －”端给传感器供电。

返回

2、传感器接口接入普通开关面板的接线

图3、接入普通单键开关面板的接线示意图

图4、接入普通双键开关面板的接线示意图

返回

3、传感器接口接入燃气/烟气传感器的接线

    燃气/烟气传感器可安装在厨房等易发生燃气泄漏或火灾的地方，以便可靠地检测。接线示意图如下（短接线需用户自己短接）：

图5、由科力屋系统供电的燃气/烟气传感器接线示意图

    注：请查阅该传感器的说明书，如果传感器的工作电流大于60mA，则需要外接工作电源或购买自带电源的传感器，接线示意图如下：

图6、需外接工作电源的燃气/烟气传感器接线示意图

返回

4、传感器接口接入门磁传感器的接线

    门磁传感器适合安装于门窗上，用于探测门窗是否关好。接线示意图如下：

图7、门磁传感器接线示意图

返回

5、传感器接口接入幕帘传感器的接线

    幕帘传感器适合门、窗及阳台保护之红外探头，用于防盗监控。接线示意图如下（短接线需用户自己短接）：

图8、幕帘传感器接线示意图

    注：请查阅该传感器的说明书，如果传感器的工作电流大于60mA，则需要外接工作电源或购买自带电源的传感器。

返回

6、传感器接口接入人体移动传感器的接线

    如果用户选用第三方的人体移动传感器用于防盗监控，则要求接线示意图如下（短接线需用户自己短接）：

图9、第三方人体移动传感器接线示意图

    注：请查阅该传感器的说明书，如果传感器的工作电流大于60mA，则需要外接工作电源或购买自带电源的传感器。

返回

7、传感器接口接入其它传感器的接线

    用户还可以把第三方厂家生产的其它传感器（如温度、湿度、压力、流量、液位、亮度、响度、电压、电流、门铃传感器等）的触发信号接入传感器接口。用户可以设定其它传感器的信号作为逻辑模块的事件触发信号源，从而引发所设定的事件动作，达到自动控制的目的。如温度传感器发出温度过高信号时，通过逻辑模块设定自动打开哪个房间的空调，反之也可以设定温度传感器发出温度过低信号时自动关闭空调。

    接线示意图如下（短接线需用户自己短接）：

图10、由科力屋系统供电的其它传感器接线示意图

    注：请查阅该传感器的说明书，如果传感器的工作电流大于60mA，则需要外接工作电源或购买自带电源的传感器。接线示意图如下：

图11、需外接工作电源的其它传感器接线示意图

返回


传感器接口模块安装接线

二十二、传感器接口模块安装接线

    科力屋智能家居系统允许纳入市场上第三方的传感器以实现系统的报警探测，传感器所探测信号的变化可以引发系统的任何自定义动作（比如传感器的信号可以作为日程管理器事件的触发条件，也可以作为电话远程控制器语音报警条目的触发条件和短信控制器短信报警条目的触发条件，等等）。第三方传感器既可以通过多功能面板或智能开关的传感器接口就近接入科力屋系统，也可以通过集中布线的方式通过传感器接口模块接入科力屋系统。

    传感器接口模块提供8路接口，可以外接8路传感器信号，每一路均可独立编址（编址信息包括：安装地址以及传感器类型。注：接口必须编址方可正常使用；对未使用的接口，请清除该路接口的编址），并可以根据实际的触点进行“常开”/“常闭”的选择。系统中可以安装多个传感器接口模块，管理软件会自动识别。

传感器接口模块背面接线示意图

    说明：如果有多个小于1W的传感器都由模块供电，为确保模块供电充足，请在“POWER IN”端接入由系统电源送来的12V交流电源。

    技术规格
  （1）型号：CRM-CGQ/M（安装于弱电箱内，占用1U模块位）
  （2）工作电源：AC12V
  （3）系统通讯速率：10Kbps


系统总线接口及传感器接口定义

四、系统总线接口及传感器接口定义

1、CRMBUS系统总线接口定义
2、CRMBUS系统传感器接口定义
3、CRMBUS系统USB接口管脚定义
4、8P8C总线水晶头的制作方法

1、CRMBUS系统总线接口定义
    科力屋智能产品与系统总线的连接有两种方式：一种是8P8C水晶头插接的方式，另外一种是直接端子接线的方式。
    对于采用8P8C水晶头插接的总线连接方式，RJ45插座与8P8C水晶头如下图所示：

图1、RJ45插座与8P8C水晶头示意图

    对于采用直接端子接线的总线连接方式，总线水晶头与总线接线端子的线序对应关系如下图所示：

图2、总线水晶头与总线接线端子的线序对应关系

    RJ45管脚定义如下表：

RJ45管脚号 (对应线序颜色) | CRMBUS定义 | 定义描述
1（橙白） | NC | 未定义，预留
2（橙） | NC | 未定义，预留
3（绿白） | AC- | 系统交流电源AC-输入端
4（兰） | AC- | 系统交流电源AC-输入端
5（兰白） | AC+ | 系统交流电源AC+输入端
6（绿） | AC+ | 系统交流电源AC+输入端
7（棕白） | L | 通讯口L端
8（棕） | H | 通讯口H端

    注意：

  • RJ45管脚4、5为交流12V电源输入端（采用双线供电模式：3、4号线即绿白线、蓝线为电源AC－，5、6号线即蓝白线、绿线为电源AC＋）。
  • RJ45管脚7、8为CRMBUS通讯信号线（7号线即棕白线为信号L端，8号线即棕线为信号H端），请按要求接线，虽然7、8接反不会造成智能产品损坏，但会引起通讯故障，导致智能产品工作不正常。

返回

2、CRMBUS系统传感器接口定义

    第三方传感器（或干接点）与科力屋系统的连接有两种方式：一种是6P4C水晶头插接的方式，另外一种是直接端子接线的方式。

    采用水晶头插接方式的传感器接口示意图（RJ11插座与6P4C水晶头）如下：

图3、采用水晶头插接方式的传感器接口示意图（RJ11插座与6P4C水晶头）

    RJ11管脚定义如下表所示：

RJ11管脚号 | CRMBUS定义 | 定义描述
1 | DC(-) | 直流电源输出端–
2 | DC(+) | 直流电源输出端+12VDC
3 | Signal1(S1) | 该端接第1路传感器或干接点信号
4 | Signal2(S2) | 该端接第2路传感器或干接点信号

    采用直接端子接线方式的传感器接口示意图如下：

图4、采用端子接线方式的传感器接口示意图

    注意：

  • 科力屋智能产品的传感器接口设计外供电源输出电压为直流DC12V±20％，输出功率≤1W。
  • 当用户外接传感器功率大于1W的，传感器的供电请用外接电源，传感器信号接入“S －”端；
  • 当用户外接传感器功率小于1W的，传感器可由科力屋的系统供电，“S”端接入传感器信号，“＋ －”端给传感器供电。

返回

3、CRMBUS系统USB接口管脚定义

    CRMBUS系统中所用到USB接口类型有两中：A型USB接口和B型USB接口。

  • A型USB接口管脚示意图：

图3、A型USB接口示意图（顶示图）

  • B型USB管脚管脚示意图：

图4、B型USB接口示意图（顶示图）

    USB接口定义如下表所示：

USB管脚号 | CRMBUS定义 | 定义描述
1 | AC(+) | 系统交流电源(AC)或直流电源正端（＋）
2 | H | 通讯口H端
3 | L | 通讯口L端
4 | AC(－) | 系统交流电源（AC）或直流电源负端（-）

返回

4、8P8C总线水晶头的制作方法

     所有线路连接完并确认线路无误后，对于采用8P8C水晶头插接方式连接系统总线的产品，需要制作8P8C水晶头（RJ45）；接入总线水晶头的每条线含义如下：

  • 1（橙白）备用
  • 2（橙）备用
  • 3（绿白）代表电源负极或电源AC-；
  • 4（兰）代表电源负极或电源AC-；
  • 5（兰白）代表电源正极或电源AC+；
  • 6（绿）代表电源正极或电源AC+；
  • 7（棕白）代表信号L；
  • 8（棕）代表信号H。

    制作总线水晶头的线序与制作标准宽带线（568B）相同，要求用户压接水晶头时必须保证每个水晶头的线序一样，考虑以后的升级需要，即使备用线也要严格实行。夹制水晶头要先小后大分两次用力，每次用力要均匀。水晶头制作完成后，用水晶头校线器进行校验，确认无误并检测通过为止。

图5、8P8C总线连接水晶头制作示意图

    当所有的总线水晶头制作完成以后，不管是使用总线分接器还是自己手工分接，都必须保证所有总线水晶头的3、4号线都要和系统电源的OUT（-）端子或AC-端子接通，5、6号线都要和系统电源的OUT（+）端子或AC+端子接通，7号线都要和系统电源的“L”端子接通，8号线都要和系统电源的“H”端子接通。

返回


浪涌抑制器接线

十一、浪涌抑制器接线

一、功能简介

    浪涌抑制器应用于负载为电子灯具（如：节能灯、日光灯、LED灯等）。电子灯具在启动瞬间会产生超过驱动器额定工作电流十几倍甚至几十倍的浪涌电流。在负载中串入浪涌抑制器的目的就是保护驱动模块继电器触点不被烧熔或者粘连。

图1、外接式浪涌抑制器

    应用场合：通过多功能面板的高压驱动模块驱动电子灯具时，如果某路所接的灯具超过1盏，建议该路外接浪涌抑制器，以便更好的保护驱动模块内部的继电器，同时也可以使每路驱动模块驱动更多盏数的灯具（每路最多不能超过8盏，总的工作电流不能超过0.5A；如果超过8盏，请采用转接交流接触器控制的方式来解决，请参考安装手册的相关接线图）。

图2、多功能面板外接浪涌抑制器驱动电子灯具（如：节能灯、日光灯、LED灯等）时的接线示意图

二、技术参数

（1）型号：CRM-SP
（2）最大工作电流：0.5A
（3）外观尺寸：27.5mm×21.5mm×19mm
（4）接线方式：直接串接入负载线路中；接线箱空间紧张的客户可在灯具上串接。


系统仿真器安装接线

三十一、系统仿真器安装接线

1、安装接线
2、技术参数

1、安装接线

     系统仿真器，顾名思义就是可以对系统进行仿真设计。

    设计人员在办公室里，仅仅通过一台系统仿真器，无需安装任何其它的系统设备，就可以对即将施工（或潜在客户）的智能化项目进行智能化系统的产品配置、功能设置、仿真调试以及系统演示，仿真设计完毕，进行系统备份，在工程安装后就可以直接还原所备份的配置信息到系统中，完整还原仿真设计的效果，极大的缩短了系统设计和调试的时间，同时也便于向潜在客户进行智能化方案的预先量身定制和效果推介。

系统仿真器接线示意图

返回

2、技术参数

  （1）型号：CRM-Emulator
  （2）工作电源：DC12V
  （3）工作电流：≤160mA
  （4）系统通讯速率：10Kbps
  （5）外观尺寸：158mm×158mm×36mm

  返回


多功能探测转发器安装接线

十四、多功能探测转发器安装接线

1、安装接线
2、技术规格

1、安装接线

     根据规格的不同，多功能探测转发器可以集成环境温度、湿度、亮度探测、家电红外遥控信号接收和转发、干接点输入等功能。多功能探测转发器一般采用吸顶式安装，也可以采用壁挂式安装。

多功能探测转发器接线示意图

返回

  • 传感器（干接点）接口

    多功能探测转发器提供两路干接点信号输入接口，可以接入两路第三方的干接点信号（干接点信号可以来自任何第三方传感器的动作，或普通开关面板按键的动作）。所接入的干接点起什么作用，完全取决于干接点事件的具体设置。具体接线请参考“系统传感器(干接点)接口定义及连接方法”。

  • 系统总线接口

   多功能探测转发器需要通过总线接口端子连接系统总线，具体接线请参考“系统总线接口定义及连接方法”。

2、 技术规格

  • 型号：
    CRM-TCZFQ/D（家电红外接收转发；两路干接点接口）
    CRM-TCZFQ/A（温度、湿度、亮度探测；家电红外接收转发；两路干接点接口）
  • 工作电流：≤50mA
  • 温度探测范围：-25℃ - 60℃
  • 湿度探测范围：0% - 99%RH
  • 亮度探测范围：0 - 765LUX
  • 红外转发角度：小于180度
  • 红外转发遥控距离：不小于10米
  • 安装方式：吸顶式或壁挂式

返回


科力屋智能家居系统安装手册

科力屋智能家居系统
安装手册

一、概述
二、系统总线及传感器（干接点）布线示意图
三、系统负载设备强电接线示意图
四、系统总线接口定义及连接方法
五、系统传感器(干接点)接口定义及连接方法
六、电源&总线分接模块安装接线
七、多功能面板安装、拆卸指导
八、多功能面板(及高压驱动模块)接线指导
九、集中驱动器安装接线
  附：LED调光电源选配指导
十、DMX512调光模块控制RGB灯带的接线和设置原理
十一、浪涌抑制器接线
十二、干接点模块安装接线
十三、中央空调适配器安装接线
   附：中央空调调试方法
十四、多功能探测转发器安装接线
十五、光照度传感器安装接线
十六、24V开关电源模块安装接线
十七、背景音乐模块安装接线
十八、网关模块、网关逻辑模块安装接线
十九、逻辑模块安装接线
二十、安防模块安装接线
二十一、短信控制器安装接线
二十二、声音报警器安装接线
二十三、多功能协议适配器接线
二十四、通讯协议适配器接线
二十五、RS232-485转换器接线
二十六、五合一多功能模块接线
二十七、指纹锁适配器接线
二十八、无线/485/232协议互联模块安装接线
二十九、语音控制器（声控小管家）安装接线
三十、智能电表适配器安装接线
三十一、系统仿真器安装接线

三十二、影音中控系统安装使用指南


智能通讯控制器安装接线

十、智能通讯控制器安装接线

    智能通讯控制器采用标准146底盒安装。

    智能通讯控制器根据不同功能分有A型（豪华网关型）、B型（标准型）、C型（基本型）三种型号。其中B型、C型接线完全相同，A型的面板接线略有差异，三者的背板接线完全相同。通讯控制器背板有通讯总线接口（8P8C）和电话线输入连接端子；B型和C型面板有标准RS232串口通讯接口和电话分机接口（8P8C）；A型面板有标准RS232串口通讯接口和RJ45互联网接口（8P8C），但该RS232串口不能用。

  • A型、B型、C型智能通讯控制器背板接线示意图

  • B型和C型智能通讯控制器面板接线示意图

  • A型（网关型）智能通讯控制器面板接线示意图

注意事项：

    智能通讯控制器提供有电脑管理软件访问家居系统的接口，电脑管理软件使用户可以通过电脑控制家居系统中的任何设备。智能通讯控制器有三种型号：

    “B型（标准型）和C型（基本型）”的智能通讯控制器需要通过RS232线缆与电脑的串口连接，并且只能通过该电脑进行家居系统的控制。

    “A型（网关型）”的智能通讯控制器具备“TCP/IP”网络连接功能，它提供RJ45网口直接与局域网的路由器、交换机（Switch）或集线器（HUB）连接，这样，局域网上的任何一台电脑均可与智能通讯控制器进行通信，从而控制家居系统中的任何设备。如果宽带路由器对智能通讯控制器的IP地址做了端口映射（即路由器虚拟服务器设置），家里的电脑无须开机，用户也可以通过互联网远程控制家居系统中的任何设备。

    提示：B型、C型应安装于电脑旁，方便RS232串口通讯线连接；A型应安装于宽带路由器旁，方便网线连接。


语音控制器（声控小管家）安装接线

二十九、语音控制器（声控小管家）安装接线

1、概述
2、安装接线
3、使用说明
4、声控关键词引发动作定义
5、技术参数

1、概述

    科力屋智能语音控制器（小名为“声控小管家”）可实现语音互动应答，主人通过“动口”的方式，就可以遥控操作家居系统中的设备。适合搁置于床头柜、餐厅、客厅茶几等场所实现语音遥控（普通话版）。

    语音控制器默认采用即插即用的工作模式，无需和系统总线进行连接，产品适用于安装了科力屋第2代产品（2005年）至目前版本的所有用户，条件是声控小管家所在区域必须安装有科力屋智能面板或多功能转发器（带有红外接收转发功能）。

图1、语音控制器（声控小管家）外观简介

    语音控制器提供有84个语音匹配关键词条目，每个关键词条目可以引发1-8个自定义动作（出厂默认已经预置了控制对象，可以通过系统调试软件修改）。动作指令，既可以通过红外的方式发送，也可以通过系统总线的方式发送。

  • 以红外信号方式发送动作指令：语音关键词匹配后，语音控制器以红外信号遥控的方式发送相对应的引发动作指令，该方式要求语音控制器所在的房间安装有多功能面板或多功能探测转发器（二者均带有红外接收装置，能把所接收到的红外信号往系统总线上传送）。
  • 以系统总线方式发送动作指令：语音关键词匹配后，语音控制器直接发送相对应的引发动作指令到系统总线上，该方式要求语音控制器要连接系统总线。

返回

2、安装接线

（1）、产品安装方式1（默认模式：即插即用，免重新布线）——管理软件需设置该语音控制器“以红外信号方式发送动作指令”

（2）、产品安装方式2（总线安装形式，适合本区域没有红外接收设备的场合）——管理软件需设置该语音控制器“以系统总线方式发送动作指令”

返回

3、使用说明

（1）、任何时候，通过呼叫“你好，小管家”或“小管家，你好”来唤醒小管家；
（2）、听到“主人好”或者唤醒指示灯（LED2）常亮的时候，你就可以说出你需要的控制用语（参考下表）；
（3）、当你所说的关键词和小管家预置的关键词匹配后，就会输出相应的控制指令。

    说明：当小管家唤醒之后，在一定时间内（15秒左右）没有进行声控，会提示“语音已关闭”，然后进入睡眠状态；其后要进行声控，需要重新唤醒小管家。

科力屋智能家居语音控制演示（2016年4月北京智能家居暨智能建筑展会）
——转自优酷视频网站

附录：语音控制器语音匹配关键词列表

返回

4、声控关键词引发动作定义(注：默认已经预置了常规操作命令，正常情况下无需设置)

    说明1：如果选择无线红外工作方式，选择的控制对象的楼层房间必须全是0，这样可以保证到不管语音控制器放在哪个区域，都可以免设置默认控制当前区域的设备。如果选择的是总线控制方式，那么语音控制器安装在哪里，就编哪的地址（比如语音控制器安装在2楼主卧，就编址为“2楼主卧语音控制器”）。

    说明2：声控关键词的引发动作如果和所编址的控制对象名称不相符，可以按需修改。

返回

5、技术参数

  （1）型号：CRM-Voice
  （2）工作电源：DC5V
  （3）工作电流：<600mA
  （4）系统通讯速率：10Kbps
  （5）外观尺寸：109mm×109mm×45mm

  返回


网关模块、网关逻辑模块安装接线

十八、网关模块、网关逻辑模块安装接线

    网关模块（网关逻辑模块）提供有TCP/IP网络连接方式，是本地电脑和互联网远程控制家居系统的接口设备，支持苹果、安卓等平台的手机、平板电脑等移动终端对家居系统的远程直观控制。

    网关模块（网关逻辑模块）由COM1或COM2接入系统总线，由LAN口连接宽带路由器、交换机或Hub。

    说明：B型网关逻辑模块还集成有无线协议互联模块：可以对接武汉领普科技的自发电无线面板和无线门铃等。

网关模块（以及网关逻辑模块）接线示意图

警告：系统总线只能接入COM1或COM2口，严禁接入LAN口，否则会损坏设备！

   技术参数
   （1）型号：
       CRM-Net/A(网关模块）
       CRM-Net/Logic/A（网关逻辑模块）
       CRM-Net/Logic/B（网关逻辑模块+无线协议互联模块）
   （2）工作电源：AC12V
   （3）工作电流：CRM-Net/A(网关模块）≤50mA；CRM-Net/Logic/A（网关逻辑模块）≤100mA；CRM-Net/Logic/B（网关逻辑模块+无线协议互联模块）≤100mA
   （4）系统通讯速率：10Kbps
   （5）PC通讯速率：115200bps
   （6）外观尺寸：73mm×100mm×70mm
   （7）安装方式：卡轨式
   （8）CRM-Net/Logic/B型网关逻辑模块（内置无线协议互联模块）无线信号收发距离（空旷地带）：不小于20米


无线协议互联模块、485/232协议互联模块安装接线

二十八、无线协议互联模块、485/232协议互联模块安装接线

1、无线协议互联模块安装接线
2、485/232协议互联模块安装接线
3、技术参数

    有了智能协议互联模块，科力屋可以控制第三方系统，第三方也可以控制科力屋的系统。

1、无线协议互联模块安装接线

     无线协议模块不能独立使用，需要插接入任何一个多功能面板背面配套使用。可以对接武汉领普科技的自发电无线面板和无线门铃等。无线协议互联模块不能独立使用，需要插接入任何一个多功能面板背面配套使用（建议插接入同一层中间位置的多功能面板背面<注：该面板的底盒不能是金属底盒>，能兼顾的范围大；如果不够，可增加一个无线协议互联模块）。对于100多平米的小户型，一般有一个无线协议互联模块就够了。

    在第三方面板或终端控制科力屋系统方面，每个模块可以自学习128个按键，每个按键的控制对象完全自定义；

    在科力屋系统控制第三方设备方面，每个模块可以自学习或赋值128条第三方设备的控制指令，每条设备控制指令都可以独立设置来自科力屋系统的触发条件，只要触发条件满足，就输出相对应的设备控制指令。

    说明：某些区域，觉得用多功能面板是“大炮打蚊子”？——可以考虑使用无线协议互联模块，再购买武汉领普科技的自发电无源无线面板控制，面板既可以入墙安装或贴在墙面，或干脆移动式使用。该协议互联模块和自发电面板，均可以后装（要求系统中至少安装有一个多功能面板，便于插接无线协议互联模块），不涉及重新敷设线路。

图1、无线协议互联模块接线示意图（插接入多功能面板背面，再连接“H L”信号线即可）

返回

2、485/232协议互联模块安装接线

    可以对接第三方485/232协议的面板、控制终端或设备。

    在第三方面板或终端控制科力屋系统方面，每个模块可以自学习128个按键，每个按键的控制对象完全自定义；

    在科力屋系统控制第三方设备方面，每个模块可以自学习或赋值128条第三方设备的控制指令，每条设备控制指令都可以独立设置来自科力屋系统的触发条件，只要触发条件满足，就输出相对应的设备控制指令。

图2、485/232协议互联模块接线示意图

返回

3、技术参数

3.1、无线协议互联模块

（1）型号：CRM-XYHL/A/1（对接武汉领普科技的自发电无线面板等产品）
（2）工作电源：AC12V
（3）工作电流：≤50mA
（4）系统通讯速率：10Kbps
（5）无线信号发送距离（空旷地带）：不小于20米
（6）安装方式：需要插接入任何一个多功能面板背面配套使用（注：该面板的底盒不能是金属底盒）

3.2、485/232协议互联模块

（1）型号：CRM-XYHL/B
（2）工作电源：AC12V
（3）工作电流：≤50mA
（4）系统通讯速率：10Kbps
（5）外观尺寸：75mm×60mm×22mm

  返回


通讯协议适配器安装接线

二十四、通讯协议适配器安装接线

1、“CRM-Adapter”型通讯协议适配器接线（普通用户用）
2、“CRM-Adapter/B”型通讯协议适配器接线（普通用户用）
3、“CRM-Adapter/A”型通讯协议适配器接线（第三方系统整合专业人士用）
4、技术参数

    通讯协议适配器分有三种型号，各自有不同的用途。

1、“CRM-Adapter”型通讯协议适配器接线（普通用户用）

    “CRM-Adapter”型通讯协议适配器与科力屋系统总线连接，提供有RS485和1个RS232通讯接口，可以控制4台任何第三方自有协议的485或232设备；另外，还提供有红外发射接口，可以控制4台红外家电设备。如果第三方的RS232设备只有一台，可以直接连接通讯协议适配器的RS232通讯接口；如果超过1台，则需要通过RS232-485转换器，把RS232信号转换为485信号，再与科力屋的通讯协议适配器进行通讯。

图1、“CRM-Adapter”型通讯协议适配器接线示意图

返回

2、“CRM-Adapter/B”型通讯协议适配器接线（普通用户用）

    “CRM-Adapter/B”型通讯协议适配器与科力屋系统总线连接，提供有1个RS232通讯接口，可以控制1台任何第三方自有协议的232设备。

图2、“CRM-Adapter/B”型通讯协议适配器接线示意图

返回

3、“CRM-Adapter/A”型通讯协议适配器接线（第三方系统整合专业人士用）

    “CRM-Adapter/A”型通讯协议适配器主要用于实现了第三方系统与科力屋系统的相互整合控制，需要系统整合人员掌握一定的指令协议理解能力，最好具备一定的编程水平和逻辑思维能力。

    “CRM-Adapter/A”型通讯协议适配器与科力屋系统总线连接，提供有RS232接口，第三方的控制终端，可以通过RS232接口发送指令到科力屋系统，从而控制科力屋系统中的任何对象，并有实时状态反馈；通过该RS232接口，科力屋的系统调试软件也可以登录科力屋系统，进行系统的配置和调试；另外，由科力屋系统发送的控制指令（比如通过科力屋的多功能面板或手机APP发送控制指令），也可以通过该串口送达第三方的系统，第三方的系统再根据科力屋发送过去的指令，进行内部转换，就可以控制第三方的系统了。

图3、“CRM-Adapter/A”型通讯协议适配器接线示意图

    说明：要利用“CRM-Adapter/A”型通讯协议适配器进行系统整合，需要科力屋公司提供“科力屋与第三方主机的双控协议”，该协议只向战略合作伙伴开放。

“科力屋与第三方主机的双控协议”的概述：

（1）、本协议可利用232/485接口与第三方主机（如ABB、快思聪、C4等）的连接，通过编程实现第三方系统对科力屋系统的设备进行控制，举例：第三方主机向RS232串口发送 243 154 1 1 04 00 00 00 233，即可以打开科力屋系统内的1楼客厅空调，这种应用常用于设计人员系统集成时利用第三方的主机实现影音中控，而利用科力屋的系统实现灯光或其它家电控制等。

（2）、本协议可利用232/485接口与第三方主机（如ABB、快思聪、C4等）的连接，通过编程实现科力屋系统对第三方系统的设备进行控制，举例：科力屋系统向RS232串口发送 243 154 1 1 04 00 00 00 233，即可以打开第三方系统内的1楼客厅空调（需要第三方系统识别科力屋发送的这条指令，然后转换成自己内部的指令，从而实现打开第三方系统内的1楼客厅空调），这种应用常用于设计人员系统集成时利用科力屋的多功能面板实现对第三方影音中控或其它设备的控制等。

（3）、以上两个应用可以同时并列编程使用。

（4）、不管任何应用，在系统对接之前必须先利用科力屋调试软件对科力屋系统进行调试，调试完成以后再将协议模块接到第三方主机实现协议双控。

返回

4、技术参数

（1）型号：CRM-Adapter（普通用户用）、CRM-Adapter/B（普通用户用）、CRM-Adapter/A（第三方系统整合专业人士用）
（2）工作电源：AC12V
（3）工作电流：≤50mA
（4）系统通讯速率：10Kbps
（5）“CRM-Adapter”型外观尺寸：75mm×60mm×22mm
（6）“CRM-Adapter/B”型外观尺寸：85mm×32mm×20mm
（7）“CRM-Adapter/A”型外观尺寸：85mm×32mm×20mm

返回


音视频交换共享系统安装接线

13、音视频交换共享系统安装接线

1、安装接线概述
2、音箱（喇叭）、音箱线、音视频线选购指导
   2.1、音箱（喇叭）选购安装指导
   2.2、音箱线选购安装指导
   2.3、视频线选购安装指导
3、技术参数

1、安装接线概述

    科力屋音视频系统既可以作为一个独立的系统安装使用，又能完全融合到科力屋智能家居系统中进行控制和操作。

    科力屋音视频交换共享系统的安装敷线如图所示：

图1、全宅音视频交换共享系统连接示意图

图2、音视频交换机背面接线图

图3、音视频接线盒接线示意图

    关于音视频交换机背面左上角两组立体声音频输出端的说明：

  • 第一音源扩展输出：第一组输出是与第一音源直接并连输出，应用在客户想将第一音源送入音视频交换机又想将该音源送到其他视放设备时使用。
  • 第一通道无功放输出：第二组输出是第一声音输出通道的无功放输出，便于客户使用自己的功放设备。

注意事项：

  • 音视频交换机集成高保真功放阵列，要求用户自购的音箱（喇叭）必须是不带功放的；另外，购买的音频线必须是带屏蔽的。注：每个声音通道最大输出功率为15W。
  • 音视频输入采用标准音视频线由VCD或其它音视频源输入，最多只能输入4路音源和4路视频；音视频交换机的第三路音源具备MP3播放功能，可以通过USB接口插入U盘作为第三路MP3音源；第四路音源输入默认为内置调频FM收音音源，因此第四路不要再外接音源（除非当地无法收听FM电台）。提示－如果所处的地方比较偏僻，无法收听FM电台，可用金属导线延长收音天线以提高收音信号强度。
  • 视频输出采用标准屏蔽视频线缆，音频输出采用标准音箱线缆由端子输出。第1路音视频输出建议接音视频交换机所在房间的音箱和电视，这样智能遥控器对准音视频交换机可以不用选择地址就可以直接操作第一路的音视频。
  • 辅助插座可以接入音源设备的电源（如DVD机等），当任何一路音频工作时，辅助插座都将输出AC220V电源，保证音源设备的自动供电；当所有音频都没有输出时，辅助插座延时32秒自动关断。
  • 总线接口COM1、COM2均可以接入总线分接模块再扩展至各多功能面板或直接与系统总线连在一起。
  • 如果只有4路音视频输出时，则只能对应接入音视频的1－4输出端子。
  • 音视频交换机通常安置在客厅（或娱乐室）电视柜内，就近与各类音视频源（DVD/VCD/CD）放在一处。
  • 音视频交换机220V电源输入须接入地线，可以有效避免干扰。保险管规格为AC220V 5A。

返回

2、音箱（喇叭）、音箱线、音视频线选购指导

    音视频交换机与其它设备之间连接的音频、视频信号传输线宜采用带镀金接插头的成品高质量无氧铜OFC视频线（如：秋叶原牌），有1米、1.5米、2米等不同长度选择。音视频交换机音频输出与墙面接线盒之间的音频信号接线采用无氧铜OFC音箱线通过接线端子相连。

    对于音箱线、音箱（喇叭）和需要埋墙敷设的音视频信号传输线，科力屋公司提供以下选购建议供客户参考：
2.1、音箱（喇叭）选购安装指导
    音视频交换机集成高保真功放阵列，设计为定阻功率放大，设计的外接喇叭阻抗最小为4欧姆，最大为8欧姆（提倡），额定功率为15W（基于市电AC220V的条件下）－实际上，根据当地市电的差异，每路功放最大功率输出范围为15W～20W之间。

    为了能使音响效果更好的展现出来，我们建议客户按如下情况选择喇叭：
  （1）、对于小户型的住宅，埋墙敷设线路不长的，可选择额定功率为20W、阻抗为8欧姆的喇叭；不提倡选择4欧姆喇叭，过低输出阻抗易造成功放的热负荷增加。
  （2）、对于大户型的住宅，音视频交换机所在房间或相距不远房间的喇叭可选择额定功率为20W、阻抗为8欧姆的喇叭；其它距离较远的房间，为了减小线路阻抗带来的影响，喇叭可选择额定功率为20W、阻抗为4欧姆的喇叭。当然，如果您考虑每通道要并接两个喇叭，则选择的喇叭阻抗不能小于8欧姆（每个通道最多只能并接两个8欧姆阻抗的喇叭）。
  （3）、对于不慎买了定压喇叭的处理办法
    音视频交换机集成高保真功放阵列，设计为定阻功率放大，定压功放喇叭是不能直接使用的，对于不慎买了定压吸顶喇叭或者定压木质壁挂喇叭，需要按如下原则进行改装：

    很多吸顶喇叭设计有定压输入端子和定阻输入端子，接线时选择定阻输入端子即可；对于没有定阻输入端子的定压喇叭，先把隔离变压器去掉，再把功放线直接接入喇叭即可。

    提示：吸顶喇叭对于美观的装修来说比较合适，但由于其厚度薄、音腔小，用于欣赏高保真音乐是不太合适的。

返回

2.2、音箱线选购安装指导
    音视频交换机每路功放在输出最大功率时，电流峰值可达2安培，为了减少线路阻抗产生的功率损耗以及对音质的影响，客户应从长远考虑选购质量好的无氧铜OFC音箱线（俗称金银线），线径越粗越好（当然较粗线径的音箱线给布线装修会造成较大的困难）。根据我们设计的最大输出功率，建议客户购买的音箱线铜芯线径截面积不小于1平方毫米；另外，音箱线的埋墙敷设要尽量远离强电线路，避免干扰。

返回

2.3、视频线选购安装指导
    由于音视频交换机输出的视频信号微弱，非常容易引入干扰，因此埋墙敷设的视频传输线必须采用抗干扰的屏蔽无氧铜OFC视频线；另外，视频线的埋墙敷设要尽量远离强电线路，避免干扰。

返回

3、技术参数

3.1、音视频交换机

  • CRM-YSP20/AV（集成功放）：集成功放；4路音源输入，4路视频输入；4路立体声输出+4路单声道输出、4路视频输出
  • CRM-YSP20/A（集成功放）：集成功放；4路音源输入；4路立体声输出+4路单声道输出

以上型号外观尺寸均为：430mm×330mm×122mm

3.2、音视频接线盒

  • 型号：CRM-AVJXH20
  • 外观尺寸：290mm×105mm×90mm

返回


智能转发器安装接线

 十二、智能转发器安装接线

    智能转发器一般采用吸顶式安装，也可以采用壁挂式安装。

    如果安装的是集成有人体移动双鉴探头的双功能或三功能智能转发器，则还要遵循以下原则（这样才能可靠地进行防盗监控和照明的自动控制）：

  （1）、应安装在便于监测人活动的地方，探测范围内不得有隔屏、大型盆景或其他隔离物；
  （2）、应离地面2.0-2.2米；
  （3）、远离空调、冰箱、火炉等空气温度变化敏感的地方；
  （4）、不要直对窗口，否则窗外的热气流扰动、瞬间强光照射以及人员走动会引起误报，有条件的最好把窗帘拉上；也不要安装在有强气流活动的地方。

    智能转发器（有4个红外发射头）由固定安装底座、中间底座和外盖三部分组成，其中固定底座用螺钉固定在天花板上，中间底座通过活扣固定在固定安装底座上，外盖则扣在中间底座上（如下图示）。智能转发器的安装位置和家电（特别注意的是电视、VCD或音响设备）的红外接收头不能垂直，至少保证有45度的夹角，否则可能无法控制家电。

智能转发器吸顶式安装示意图

    智能转发器只有一个通讯总线接口COM（8P8C），将水晶头插入COM口即可。如下图所示：

智能转发器背面接线示意图

智能转发器参数：

  • 人体探测角度：90度以内
  • 人体探测距离：5米以内
  • 红外转发角度：不小于120度
  • 红外转发遥控距离：不小于8米


系统总线及传感器（干接点）布线示意图

二、系统总线及传感器（干接点）布线示意图


总线分接模块安装接线

七、总线分接模块安装接线

    总线分接模块类似于电脑局域网的集线器，它把从电源&总线分接模块引出来的系统总线分接到各个智能产品，使系统总线的布线变得简单和易于维护。总线分接模块为卡轨式安装，提供6口总线分支（端子接线），便于产品接入总线。

总线分接模块接线示意图

    说明：
  （1）COM接口用于连接电源&总线分接模块的某个总线输出接口（COM1-COM5之一）：二者的“H L AC AC”端对应连接即可。
  （2）COM1-COM5为总线输出接口，用于直接和智能产品的总线接口连接。
  （3）从总线分接模块接出来的每条系统总线最多可连接1个设备（不包括集中驱动器，集中驱动器请直接和电源&总线分接模块连接），接多了会造成供电不足；每条系统总线最长建议不要超过300米。

    技术规格
  （1）型号：CRM-Bus/6（6口）
  （2）工作电源：AC12V
  （3）工作电流：≤50mA
  （4）外观尺寸：73mm×100mm×70mm
  （5）安装方式：卡轨式


中央空调适配器安装接线

十三、中央空调适配器安装接线

    科力屋的中央空调适配器通过协议通讯的方式，控制第三方品牌的中央空调（包括格力/美的/日立/大金/麦克维尔等）。注：中央空调的MODBUS通讯模块需要用户向空调厂家购买。

    如此一来，中央空调的定时控制、远程控制、联动节能控制等均可轻松实现；另外，通过科力屋的多功能面板，不仅可以控制灯光、窗帘、背景音乐、家电等设备，还可以控制中央空调。接线示意图如下：

图1、大金多联机Modbus通讯模块与中央空调适配器接线示意图

图2、格力多联机Modbus通讯模块与中央空调适配器接线示意图
（注：RS485通讯接口的A、B端分别对应中央空调适配器AC1的P1、P2端子）

图3、美的多联机Modbus通讯模块与中央空调适配器接线示意图
（注：Modbus通讯模块的A2、B2端分别对应中央空调适配器AC1的P1、P2端子）

图4、日立多联机网关与中央空调适配器接线示意图

图5、东芝多联机Modbus通讯模块与中央空调适配器接线示意图

图6、麦克维尔多联机Modbus网关与中央空调适配器接线示意图

    技术规格
   （1）型号：CRM-AC/B（MODBUS协议控制16路的格力/美的/日立/大金/麦克维尔等品牌的中央空调。订货时请注明所要控制的空调品牌名称；另外，中央空调的MODBUS通讯模块需要用户向空调厂家购买）。
   （2）工作电源：AC12V
   （3）工作电流：≤50mA
   （4）系统通讯速率：10Kbps
   （5）外观尺寸：73mm×100mm×70mm
   （6）安装方式：卡轨式


科力屋通过485协议或MODBUS协议控制中央空调的调试方法

调试步骤：“注：需要空调安装人员配合”
1、在空调厂家技术人员配合下，严格按照厂家的接线图完成接线。
2、根据安装中央空调型号升级中央空调适配器，科力屋提供升级文件，升级后如⑧显示对应空调品牌（如果购买时已确定品牌并导入协议，则无需再升级）。
3、点击④的AC1，再点击“开/关”键③,观察哪个室内机实行了开关操作，然后对AC1编址，依次类推，也可以要求空调调试人员提供各室内机编码，实现AC1…AC16的一次性编址。通过⑤也可修改对应房间内机编码。
4、如果中央空调适配器T1、T2指示灯同时闪烁“如图⑨”，说明科力屋中央空调适配器与空调MODBUS模块的通讯没有建立，检查①、②的参数是否正确，建议不要修改，除非和空调安装人员提供的参数有异，同时再检查接线正确与否。
5、科力屋建议用户保留原中央空调控制面板作为应急之用，为了不影响装修整体美观，原面板可安装至本房间内不起眼的地方，自动温控时默认建议使用原面板进行温控，如需要科力屋面板自动温控，可通过⑦修改。
6、如⑥选择了允许循环检测空调状态，则可以实现即使中央空调原配控制面板控制空调，科力屋系统也会同步显示，建议如果没有安装空调原配控制面板，此项不要勾选。